MG-Rover.org Forums - View Single Post - Elusive Leak.
Thread: Elusive Leak.
View Single Post
post #2 of (permalink) Old 12-03-2017, 22:54
Whiskey galore
Registered User
 
Join Date: Feb 2017
Car: MG TF
Posts: 22
Quote:
Originally Posted by skellum View Post
A couple of months back the car started to lose just a little coolant. Oil was clean, she ran well, couldn't see any dribbles. Topped her up and asked my (pretty) trusted garage to look. He couldn't see anything either.
Loss got worse, and on three occasions as I approached the car after a run (at the shops, after fuelling up) I saw a dribble of water passenger side just in front of rear wheel. Easy- must be a hose.
Asked the garage to look again last week when she went for MOT.
Couldn't find anything, but hinted I might have a dodgy cylinder liner.
Today I changed oil and had good look with the inspection cover off, and I still can't find anything.
Easily added 3 or 4 litres coolant (no, not just water) over last 6-8 weeks.
Now, I really don't believe I imagined seeing a dibble of water three times- so, anyone had weird, hard-to-track leak nearside?
Yes, I could just change all the hoses (13 years old) but there's a lorra lorra hoses in there, and it would still be an experiment.
Haven't driven her more than 10-15 minutes at a time, and about to lay her up unless I crack this.


ps- Oil level hadn't gone up and wasn't emulsified, so don't think it was going in there. Head Gasket done a year (8000miles) ago. Underfloor pipes were changed 4 years ago.



pps- Passed MOT. If only I dared drive her anywhere
I had a similar problem. Small loss. Eventually found it. Was the water pump
Whiskey galore is offline  
 
 
For the best viewing experience please update your browser to Google Chrome