MG-Rover.org Forums - View Single Post - MG TF computer not communicating
View Single Post
post #2 of (permalink) Old 16-05-2017, 11:54
IanMc
Stuck in the 80's...
 
IanMc's Avatar
 
Join Date: Jun 2009
Location: Braintree, Essex
Car: Flame Red '95 MGF, 17 Mini Cooper S, 13 VX Astra, 15 VX Corsa & 59 Fiesta.
Posts: 4,590
Have you tried a new battery in the defective fob?

Have you taken the defective fob apart to see if there is still any moisture inside that could be removed?

Do you have a second fob and have you tried it?

Do you have the manual EKA code? That will disable the alarm/immobiliser and allow you to at least use the car, albeit with the laborious process required each time... see here: How do I use my EKA CODE?

If you dont have the code: http://www.mgrovercodes.com/mg/f/eka-code/

Where are you located? - perhaps a friendly forum member may be willing to use their own equipment to try to program a new/replacement fob for you.

Alternatively, are their any ex-MG Rover dealers/service centers near you that might still have the equipment needed to produce a replacement fob for your car?

Good luck?

---------------------------------------------------------------------------------------------------------------------------------------------


For .org forum only search results in Google, add "site:mg-rover.org" after your search criteria

Treat others as you would like to be treated yourself.
IanMc is offline  
 
 
For the best viewing experience please update your browser to Google Chrome