Rover 75 starting problems - MG-Rover.org Forums
 
 
 
Go Back   MG-Rover.org Forums > Blogs > Muzzy

Rate this Entry

Rover 75 starting problems

Posted 14-07-2009 at 11:01 by Muzzy
My Rover is 9 years old with a 1.8 petrol engine. I bought it in January 2008 and had it converted to LPG as I do high mileage (30-40,000 miles a year). I have an intermitent problem when starting. Aftter the car has been stood over night or after work it takes an age to start. It always does start but gives the battery a work over. I don't think it will start if i have the same problem come winter. The problem is intermitent. One day it will start at the first turn of the ignition key and it will run like that for a few weeks then the problem will return again for a couple of weeks then disappear again. Once it has started the car is okay for the rest of the day. Because it only happens first thing my local garage cannot find the fault as once the car has started they cannot recreate the fault until the end of the day or next day. HELP!
Submit "Rover 75 starting problems" to Digg Submit "Rover 75 starting problems" to del.icio.us Submit "Rover 75 starting problems" to StumbleUpon Submit "Rover 75 starting problems" to Google
Posted in Uncategorized
Views 1084 Comments 0 Edit Tags Email Blog Entry
Total Comments 0

Comments

 
Total Trackbacks 0

Trackbacks


All times are GMT. The time now is 12:34.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
ShowCase, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.