How do I attach pictures in my messages? - Page 2 - MG-Rover.org Forums

Reply
 
LinkBack Thread Tools Rating: Thread Rating: 17 votes, 4.76 average. Display Modes
post #21 of 96 (permalink) Old 21-05-2005, 22:33
Registered User
 
Join Date: Apr 2005
Location: belvedere,kent
Car: MG ZS
Posts: 216
Testing

Testing testing 1 2
zedster zs is offline  
Sponsored Links
Advertisement
 
post #22 of 96 (permalink) Old 11-07-2005, 21:33
Registered User
 
Join Date: Apr 2005
Location: belvedere,kent
Car: MG ZS
Posts: 216
wheres me sig
zedster zs is offline  
post #23 of 96 (permalink) Old 27-10-2005, 20:38
Registered User
 
Join Date: Sep 2005
Car: MG TF
Posts: 240
Red face

ok, you couldn't pop round and show me how to do it could you??!!!!!
as loony ladymg has NOT got a clue!!!!!!!!!!!

ladymg
ladymg is offline  
post #24 of 96 (permalink) Old 27-10-2005, 22:32
Supporter
 
patpending's Avatar
 
Join Date: Feb 2003
Location: Surrey
Car: MG3 Style Lux
Posts: 36,042
well ladymg if we can't all turn up on your doorstep at this late hour chanting "Torremolinos!" or "Amarillo!" then maybe this is next best :

windy's advice to me on the same topic (if you can find it between all the mudflaps)...

Mudflaps on Mk2 ZS?

hth
patpending is offline  
post #25 of 96 (permalink) Old 28-10-2005, 07:15
Registered User
 
Join Date: Sep 2005
Car: MG TF
Posts: 240
Red face

Quote:
Originally Posted by patpending
well ladymg if we can't all turn up on your doorstep at this late hour chanting "Torremolinos!" or "Amarillo!" then maybe this is next best :

windy's advice to me on the same topic (if you can find it between all the mudflaps)...

Mudflaps on Mk2 ZS?

hth
lol why not!!! lol well, i'll try again and keep my fingers crossed!!! or is that the problem!!

ladymg
ladymg is offline  
post #26 of 96 (permalink) Old 29-10-2005, 16:05
Registered User
 
Join Date: Apr 2005
Location: The otherside of the moon
Car: MG ZTT
Posts: 618
I can't seem to attach pictures to messages, I don't have the manage attachments icon on the botttom of my screen
Walker is offline  
post #27 of 96 (permalink) Old 02-11-2005, 10:35
Registered User
 
Join Date: Sep 2005
Car: MG TF
Posts: 240
Red face

it no workin....... computer say's nooooo!!! lol lol


ladymg
ladymg is offline  
post #28 of 96 (permalink) Old 24-11-2005, 09:33
Registered User
 
Join Date: Mar 2005
Location: Norwich
Car: 2001 Lexus GS300 mk2 3.0
Posts: 1,747
Send a message via MSN to shadybarry218iS
testing......
shadybarry218iS is offline  
post #29 of 96 (permalink) Old 24-11-2005, 10:04 Thread Starter
Administrator
 
Bazza's Avatar
 
Join Date: Aug 2002
Location: Donny, Yorkshire
Car: 2011 (61) BMW 330D M Sport in Titanium Silver
Posts: 43,251
Blog Entries: 1
Garages
Bazza is offline  
post #30 of 96 (permalink) Old 24-11-2005, 11:35
Registered User
 
Join Date: Mar 2005
Location: Norwich
Car: 2001 Lexus GS300 mk2 3.0
Posts: 1,747
Send a message via MSN to shadybarry218iS
na was testing to see if an non approved uploaded image would appear as blank or show "pending approval" in my sig
shadybarry218iS is offline  
post #31 of 96 (permalink) Old 24-11-2005, 12:02
Registered User
 
Join Date: Mar 2005
Location: Norwich
Car: 2001 Lexus GS300 mk2 3.0
Posts: 1,747
Send a message via MSN to shadybarry218iS
cant seem to get it workin
shadybarry218iS is offline  
post #32 of 96 (permalink) Old 24-11-2005, 13:04 Thread Starter
Administrator
 
Bazza's Avatar
 
Join Date: Aug 2002
Location: Donny, Yorkshire
Car: 2011 (61) BMW 330D M Sport in Titanium Silver
Posts: 43,251
Blog Entries: 1
Garages
Bazza is offline  
post #33 of 96 (permalink) Old 25-11-2005, 16:48
Registered User
 
Join Date: Nov 2005
Location: Sheffield
Car: ZS 180 (Tack Slag). VVC Metro GTI (Sleeper). Golf TD (Yawn). The Lil Ladys MG TF (Top off FTW ;)).
Posts: 645
Great turorial. was just wondering how ppl did that.

Pz Witnes$
Attached Images
File Type: jpg west.jpg (88.5 KB, 32 views)
Witness is offline  
post #34 of 96 (permalink) Old 30-11-2005, 18:16
Registered User
 
Join Date: Sep 2005
Car: MG TF
Posts: 240
hope this worked
ladymg is offline  
post #35 of 96 (permalink) Old 30-11-2005, 18:18
Registered User
 
Join Date: Sep 2005
Car: MG TF
Posts: 240
ah! but how do you add pit under your name on left hand side???????????
ladymg is offline  
post #36 of 96 (permalink) Old 30-11-2005, 18:32 Thread Starter
Administrator
 
Bazza's Avatar
 
Join Date: Aug 2002
Location: Donny, Yorkshire
Car: 2011 (61) BMW 330D M Sport in Titanium Silver
Posts: 43,251
Blog Entries: 1
Garages
Quote:
Originally Posted by ladymg
ah! but how do you add pit under your name on left hand side???????????
You subscribe
Bazza is offline  
post #37 of 96 (permalink) Old 01-12-2005, 08:15
Registered User
 
Join Date: Sep 2005
Car: MG TF
Posts: 240
so thats where i'm going wrong then!! but i cant as paypal does not consider my BFPO address an a correct! guess i'll just have to wait till i get back to the uk!

ladymg is offline  
post #38 of 96 (permalink) Old 01-12-2005, 08:43 Thread Starter
Administrator
 
Bazza's Avatar
 
Join Date: Aug 2002
Location: Donny, Yorkshire
Car: 2011 (61) BMW 330D M Sport in Titanium Silver
Posts: 43,251
Blog Entries: 1
Garages
Quote:
Originally Posted by ladymg
so thats where i'm going wrong then!! but i cant as paypal does not consider my BFPO address an a correct! guess i'll just have to wait till i get back to the uk!

PM Steve Childs and I'm sure he'll sort something out for you
Bazza is offline  
post #39 of 96 (permalink) Old 09-12-2005, 19:48
Registered User
 
Join Date: Dec 2005
Car: Rover 75
Posts: 14
Question Attach photo problem ?

Hi
I cannot find the “Manage attachments” to upload some photos in the “Ask The GurusForum.
Razorab is offline  
post #40 of 96 (permalink) Old 31-03-2006, 17:53
Registered User
 
Join Date: Mar 2006
Location: LEEDS
Car: 75 club se cdti
Posts: 225
Quote:
Originally Posted by Barry O'Neil
Simple as this.
thought I'd give it a try
Attached Images
File Type: jpg Picture_006.jpg (84.3 KB, 35 views)
adysiflori is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where does this cable attach..?? greggo MG ZS / Rover 45 & 400 4 26-04-2008 14:35
How to attach rear badge? smyth602 MG ZS / Rover 45 & 400 4 18-01-2008 08:46
What do these bolts attach to? SteveChilds MGF and MGTF (Sponsored by MGFnTFBITZ) 6 02-01-2008 16:35
attach bigger files? PaulH MG-Rover.org Website Feedback/Questions 2 11-09-2005 18:57
Help 'attach images' Wayne PC Gen Chat & Help 3 10-02-2003 09:07

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome