How Do I... Fit an Engine Push-Button Start??? - Page 3 - MG-Rover.org Forums
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 20 votes, 4.80 average. Display Modes
post #41 of 248 (permalink) Old 02-08-2006, 19:42
Registered User
 
Join Date: Apr 2006
Location: Derbyshire
Car: Lotus Elise S2 K Series, R26.R
Posts: 2,120
Quote:
Originally Posted by MarkR25
Ok fitted my gear knob and hooked up the button, What ya'll think?

Quite Pleased with it
ooohh and before u say .. i know my car needs a hoover out .. and that alu kit is coming out .. gonna spray it all instead
Is there enough cable with that so there is no need to extend the power cables from the ignition?
Friggerpants is offline  
Sponsored Links
Advertisement
 
post #42 of 248 (permalink) Old 10-08-2006, 22:39
Registered User
 
Join Date: Feb 2006
Location: Durham, B/A
Car: Rover 75 2.5 v6 conni SE (his) & Rover 25 1.6ixl (hers)
Posts: 137
Send a message via MSN to MarkR25 Send a message via Skype™ to MarkR25
Quote:
Originally Posted by Friggerpants
Is there enough cable with that so there is no need to extend the power cables from the ignition?
yep, didnt need to extend , and hooked up the red light through the stereo power.
MarkR25 is offline  
post #43 of 248 (permalink) Old 20-08-2006, 16:34
Registered User
 
Join Date: Jul 2006
Location: Northern Ireland/Ballyclare
Car: 02 Rover 75 CDT, 01 Rover 25 IE
Posts: 2,727
Send a message via MSN to Kris214
Looks pretty pointless but as said before looks wicked!! lol!! Now thinking of doing this. First off I need a button. Where could I get one that I will be able to use for this??
Kris214 is offline  
 
post #44 of 248 (permalink) Old 20-08-2006, 16:35
Registered User
 
Join Date: Feb 2005
Location: solihull
Car: streetwise again.. :)
Posts: 5,825
Send a message via MSN to M4RTIN Send a message via Skype™ to M4RTIN
whats so hard about turning a key lol, doesnt seem worth it at all to me
M4RTIN is offline  
post #45 of 248 (permalink) Old 20-08-2006, 16:48
Registered User
 
Join Date: Jul 2006
Location: Northern Ireland/Ballyclare
Car: 02 Rover 75 CDT, 01 Rover 25 IE
Posts: 2,727
Send a message via MSN to Kris214
Us Boys Like Our Toys!! Hehehe!!!
Kris214 is offline  
post #46 of 248 (permalink) Old 28-08-2006, 13:51
Registered User
 
Join Date: Jul 2006
Car: 1993 Honda Concerto 1.5
Posts: 5
Send a message via MSN to dan911
Worked A Treat

cheers 4 the advice mate.worked straight away.just 4 future reference i used 2.5mm cable 2 the back of the button.keep up the gd work
dan911 is offline  
post #47 of 248 (permalink) Old 28-08-2006, 17:24 Thread Starter
Registered User
 
Join Date: Jan 2005
Location: Bathgate / Kirkcaldy / Beirut
Car: Mk1 T16 ZR / Rover 25 Track Rat
Posts: 16,046
Send a message via MSN to ThumpJunkie
Quote:
Originally Posted by dan911 View Post
cheers 4 the advice mate.worked straight away.just 4 future reference i used 2.5mm cable 2 the back of the button.keep up the gd work
Glad the tutorial was of some use to you mate
ThumpJunkie is offline  
post #48 of 248 (permalink) Old 14-09-2006, 08:59
Registered User
 
Join Date: May 2006
Car: Rover 200 (95-99) 'Bubble Shape'
Posts: 66
hey dont really know if anyone will read this today but i really want to do this push button thing today, looks excellent, the guide couldnt be better, but i just wondered what to do with the other part of the red/white wire when you cut it, or do you just insulate it? dont want to leave it hangin! you can probably tell by now that im **** with electronics! im about to pop to maplin today and get me a button, would this one be ok? not to sure? ...http://www.maplin.co.uk/Module.aspx?...utton&doy=13m9
it says its not a locking switch, just slow momentary.

any help is appreciated!
thanks!
adz
adz1910 is offline  
post #49 of 248 (permalink) Old 14-09-2006, 09:04
Registered User
 
Join Date: Sep 2002
Location: NE Scotland
Car: MGF MK2 1.8i,BMW 330i
Posts: 31,180
Quote:
Originally Posted by adz1910 View Post
hey dont really know if anyone will read this today but i really want to do this push button thing today, looks excellent, the guide couldnt be better, but i just wondered what to do with the other part of the red/white wire when you cut it, or do you just insulate it? dont want to leave it hangin! you can probably tell by now that im **** with electronics! im about to pop to maplin today and get me a button, would this one be ok? not to sure? ...http://www.maplin.co.uk/Module.aspx?...utton&doy=13m9
it says its not a locking switch, just slow momentary.

any help is appreciated!
thanks!
adz
Looks OK to me, as long as it is not locking (or you will fry your starter motor). Make sure it will fit in your hole too.

Not aure whjat you mean by the wire, bu you dont want to leave any wires just hanging .!!
Broon is offline  
post #50 of 248 (permalink) Old 14-09-2006, 09:15
Registered User
 
Join Date: May 2006
Car: Rover 200 (95-99) 'Bubble Shape'
Posts: 66
cheers for the quick reply and help m8, really appreciate it.
i mean like when thumpjunkie says 'Cut red/white wire and run to one terminal on the button. You will probably need to extend this wire in order for it to reach the desired button position'
if i cut the wire its gonna be in 2 bits, so what one goes to the button, and what do i do with the other bit?
sorry if im really crap at explaining this!
adz
adz1910 is offline  
post #51 of 248 (permalink) Old 14-09-2006, 09:42 Thread Starter
Registered User
 
Join Date: Jan 2005
Location: Bathgate / Kirkcaldy / Beirut
Car: Mk1 T16 ZR / Rover 25 Track Rat
Posts: 16,046
Send a message via MSN to ThumpJunkie
Quote:
Originally Posted by adz1910 View Post
cheers for the quick reply and help m8, really appreciate it.
i mean like when thumpjunkie says 'Cut red/white wire and run to one terminal on the button. You will probably need to extend this wire in order for it to reach the desired button position'
if i cut the wire its gonna be in 2 bits, so what one goes to the button, and what do i do with the other bit?
sorry if im really crap at explaining this!
adz
Basically just wrap the loose-end which comes out of the brown plug in electrical insulating tape and you'll be sorted!

Button will be fine, in fact Si used that one on his car :tjtheddj:
ThumpJunkie is offline  
post #52 of 248 (permalink) Old 14-09-2006, 10:04
Registered User
 
Join Date: May 2006
Car: Rover 200 (95-99) 'Bubble Shape'
Posts: 66
cheers thumpjunkie, i just need to know where to locate the plug now, i quickly ran out to my car to find it and im a bit confused as i have no brown plug, but a massive cream coloured one, a small black one, and a medium sized cream one. they all have the red/white and purple/brown wires! the black one is the closest one to the ignition barrel though.
here are some pics,



please get back to me!
thanks!
adz1910 is offline  
post #53 of 248 (permalink) Old 14-09-2006, 10:13
Registered User
 
Join Date: Sep 2002
Location: NE Scotland
Car: MGF MK2 1.8i,BMW 330i
Posts: 31,180
All seems strange to me as I have non"insulated ends" on my install, it all joins up to soimehtig else

My button looks similar to your one adz

Broon is offline  
post #54 of 248 (permalink) Old 14-09-2006, 12:23
Registered User
 
Join Date: May 2006
Car: Rover 200 (95-99) 'Bubble Shape'
Posts: 66
yep thats the one! well sexy! so does anyone know the problem i have? please help meeeee!
adz1910 is offline  
post #55 of 248 (permalink) Old 14-09-2006, 12:25
Registered User
 
Join Date: May 2006
Car: Rover 200 (95-99) 'Bubble Shape'
Posts: 66
by the way broon did you have to remove the whole of the centre to get the wiring and nut behind?
adz1910 is offline  
post #56 of 248 (permalink) Old 14-09-2006, 12:29
Registered User
 
Join Date: Sep 2002
Location: NE Scotland
Car: MGF MK2 1.8i,BMW 330i
Posts: 31,180
Its more complicated than that I ama fraid. what I have thre si the button, inserted intoa seriously modified (melted/filed/abused) inserted into orginail cig lighter light up surround (now silver).

Not sure if your hole is the same as mine or same size, though I presume it is
Broon is offline  
post #57 of 248 (permalink) Old 14-09-2006, 12:37 Thread Starter
Registered User
 
Join Date: Jan 2005
Location: Bathgate / Kirkcaldy / Beirut
Car: Mk1 T16 ZR / Rover 25 Track Rat
Posts: 16,046
Send a message via MSN to ThumpJunkie
Quote:
Originally Posted by Broon View Post
Not sure if your hole is the same as mine or same size, though I presume it is
Nah it's a different size, as I found out when I fitted Gordon's button to his TF
ThumpJunkie is offline  
post #58 of 248 (permalink) Old 14-09-2006, 12:39 Thread Starter
Registered User
 
Join Date: Jan 2005
Location: Bathgate / Kirkcaldy / Beirut
Car: Mk1 T16 ZR / Rover 25 Track Rat
Posts: 16,046
Send a message via MSN to ThumpJunkie
Quote:
Originally Posted by adz1910 View Post
cheers thumpjunkie, i just need to know where to locate the plug now, i quickly ran out to my car to find it and im a bit confused as i have no brown plug, but a massive cream coloured one, a small black one, and a medium sized cream one. they all have the red/white and purple/brown wires! the black one is the closest one to the ignition barrel though.
here are some pics,



please get back to me!
thanks!
I heard that on certain bubbles the connections are different, not sure which one you should use I'm afraid mate

You sure there's no big brown plug behind the ignition barrel with 8 wires coming from it?
ThumpJunkie is offline  
post #59 of 248 (permalink) Old 14-09-2006, 12:41
Registered User
 
Join Date: May 2006
Car: Rover 200 (95-99) 'Bubble Shape'
Posts: 66
yeah, just bought it now. im going to mount it next to the ignition i think to save people pressing it when im driving! now about this plug. does any one have a pic of it? would be highly greatful! im working on it now doing the button hole. please help me cos i really want to get this finished today!
thanks!
adz
adz1910 is offline  
post #60 of 248 (permalink) Old 14-09-2006, 13:22
Registered User
 
Join Date: May 2006
Car: Rover 200 (95-99) 'Bubble Shape'
Posts: 66
right i have pics of what i think is the right wires.

could this be it? the other end is wired up directly to the back of the ignition barrel



are these the right wires?


the other plug goes over the top of the ignition barrel but is plugged into the ring of it. im so crap at explaining this.

thanks
adz
adz1910 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Push Button Start shadybarry218iS Others 13 10-11-2009 19:59
push button start? diesel_03_uk MG/R Modification & Tuning 9 14-09-2006 18:28
push start button loadsaaaTOP MG/R Modification & Tuning 7 27-08-2006 17:39
push start button Cyer_ricki MGF and MGTF (Sponsored by MGFnTFBITZ) 22 21-07-2006 10:40
push button start Mgfdude MGF and MGTF (Sponsored by MGFnTFBITZ) 19 24-11-2005 15:36

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome