How do I use my EKA CODE? - Page 7 - MG-Rover.org Forums
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 187 votes, 5.00 average. Display Modes
post #121 of 126 (permalink) Old 20-10-2016, 21:43
Registered User
 
Join Date: Feb 2012
Location: Tiptree
Car: F. Fiesta 1.6 ECOnetic
Posts: 2,342
I believe the 0 is counted as a 10
david.anthony is offline  
Sponsored Links
Advertisement
 
post #122 of 126 (permalink) Old 21-10-2016, 09:15
Registered User
 
Join Date: Feb 2005
Location: Near Lincoln
Car: 06 MG ZR+120
Posts: 8,437
Quote:
Originally Posted by AlysonB View Post
But what do you do when one of the numbers is a zero?
Emergency Key Access codes cannot contain a '0' for obvious reasons. It is worth trying it as 10, but I think it is more likely that what you have is not the EKA code (more likely the radio code or key reference code).
Man in the Car is offline  
post #123 of 126 (permalink) Old 20-02-2017, 11:32
Registered User
 
Join Date: Aug 2012
Car: MG ZR
Posts: 3
Quote:
Originally Posted by SQNLDR View Post
For those that helped thank you, It eneded up being a combinnation of actions so for those that have this problem here is my solution.

Barry Flat

a. recharge battery or replace and install

b. Lock door hold for 5 sec on lock

c. Input EKA code u/l/u/l

d. open door

e. insert key and turn to 3 alarm will sound, press lock on fob 4 times alarm goes off. Start engine take for drive

F. have very large whisky ; and pray stupid security system doesn't have any further hassles.
I have tried all options for getting the fob to work again with the car, including (of course) a new battery and yet I get to this point when the alarm is going off and I can't stop it.

At one point if I did the EKA code and then just clicked the ignition key straight through the start process, the engine actually started, but then straight away it shut down again, presumably the immobiliser kicking in?

Can anybody help further please?
larrywilkie is offline  
 
post #124 of 126 (permalink) Old 20-02-2017, 13:00
Registered User
 
Join Date: Feb 2005
Location: Near Lincoln
Car: 06 MG ZR+120
Posts: 8,437
Engine firing up and then shutting down almost immediately is a definite symptome of the code the SCU shares with the engine ECU to disarm the immobiliser having been corrupted - seems to happen sometimes if the car has been left with a flat battery, or sometimes when it has been jump started. We seem to be having a crop of cars with the same issue at the moment - you are the third today!.

You may find some answers in this thread: http://forums.mg-rover.org/mg-zr-rover-25-200-streetwise-101/zr-1-8-immobiliser-help-837722/
Man in the Car is offline  
post #125 of 126 (permalink) Old 27-03-2017, 05:44
Registered User
 
Join Date: Mar 2017
Location: wisbech
Car: MG ZS
Posts: 1
Send a message via AIM to Nick David
hi, i am struggling with inputting my code for my 54 plate zs 180. is their any indicator of a successful code? i know i get a short warning tone when an incorrect code is used, however i can see no difference in when i believe i have inputted the code correctly, or when i just simply unlock the car. Thanks

EDIT

Just tried.

1st i inputted 2u,2l,2u, 2l. Nothing happened until i turned the key to unlock, when i got the warning tone.
2nd i inputted xu, xl, xu, xl (where x represents my code). I read in the manual that the light should stay on for one second, but it didnt, it just continued to flash. No warning beep when unlocking. Locked 5 times and held for 5s between entries after opening/ closing doors. Waited 5 mins, no change, still immobilised.

Going to try again after 10 mins or so has passed and put correct code in 1st attempt, see if the light stays on then.

Last edited by Nick David; 27-03-2017 at 06:11.
Nick David is offline  
post #126 of 126 (permalink) Old 27-03-2017, 05:55
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,696
No sound if correct code is entered, just indicator stop flashing. You can see here: EKA (Emergency key access) code
Roverlike is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
EKA Code < KEVIN > MG / Rover Related Chat - up to 2005 3 23-10-2012 20:07
Help - EKA Code Ayman osman MG ZR / Rover 25, 200 & Streetwise 4 08-09-2008 11:58
EKA code skymanuk34 MG ZS / Rover 45 & 400 9 17-10-2007 21:50
EKA code help kmcd Others 0 14-07-2007 16:16
i want to know my EKA code Ayman osman MG / Rover Related Chat - up to 2005 7 05-09-2006 19:12

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome