Rover 200 / 400 Rover 200/400 - My heater Fan doesn't work on speeds 1,2 & 3 - "How Do I?" - Page 39 - MG-Rover.org Forums
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 49 votes, 4.98 average. Display Modes
post #761 of 768 (permalink) Old 01-09-2015, 23:21
Registered User
 
Join Date: Jan 2014
Car: MG ZS
Posts: 71
How to fix the heater fan speeds 1 and 2

Done a few recently, now using much cheaper individual resistors (only need three 0.68 ohm 10 watt resistors from eBay or general electronics store - a few quid), see my vid:
https://youtu.be/k8xiI4q8Dug
comeinhandy is offline  
Sponsored Links
Advertisement
 
post #762 of 768 (permalink) Old 01-09-2015, 23:29
Registered User
 
Join Date: Jan 2014
Car: MG ZS
Posts: 71
5 watt ones also should be ok, I see you can get ten of them for £2.35 incl postage now! That means fixing the fan yourself should cost less than £1 per car! In parts.
comeinhandy is offline  
post #763 of 768 (permalink) Old 15-12-2015, 11:42
Registered User
 
Join Date: Dec 2015
Car: CityRover
Posts: 1
Thanks very much gents, excellent thread full of advice.

Just carried this repair out on the wife's 45 and all's well again.

Point to note though, Maplin don't do 1.5 Ohm resistors any more so I had to double up on 2 of the resistors (1+0.56, 0.56+0.1 and 0.22 to get me as close to the original values as I could get).

Now, where can I find a cheap rocker cover gasket???....................
homr is offline  
 
post #764 of 768 (permalink) Old 06-01-2016, 13:42
Registered User
 
Join Date: Jan 2011
Car: Rover 200 (-95)
Posts: 4
Hi everyone. Just had a read through this thread as I have a 400 that only works on setting 3 & 4. Just bought a replacement from ebay for £4.78 including postage. Here's the Item ID: 181675947793.

Thanks for the help

Ady
adriandiamond is offline  
post #765 of 768 (permalink) Old 09-01-2016, 15:59
Registered User
 
Join Date: Jan 2011
Car: Rover 200 (-95)
Posts: 4
Just a quick update for the above. Item arrived this morning (09/01/16) so decided to do the job straight away. Removed the 2 x 8mm bolts underneath the glove box, pulled out the box, carefully removed the 2 x screws from the faulty resistor and then removed the connector (found this was easier than removing the connector first). Replaced the resistor for new one, put glove box back and then tested the controls 1, 2, 3, and 4.......................all work perfectly.

Once again, thanks for the info guys.

Ady
adriandiamond is offline  
post #766 of 768 (permalink) Old 12-02-2016, 11:32
Registered User
 
Join Date: May 2014
Car: Rover 25
Posts: 2
Quote:
Originally Posted by robatbon View Post
Great info!! I ended up getting 5w resistors. For a first go and for less then 1€ it's worth a try: 2X3 in parallel and adding up to your specs. It seems to be working, and I'll let you know if something gets fried in there.
Cheers,
Rob
6 months and working perfectly!
robatbon is offline  
post #767 of 768 (permalink) Old 13-05-2016, 14:55
Registered User
 
Join Date: Apr 2016
Car: Rover 200 (95-99)
Posts: 16
Hi all! Thank you very very much for this useful thread and instructions!

Now my Rover 200 gets its working speed "1" again, with a cheap replacement bought on ebay: £3.99 - item number: 381374708411
dado is offline  
post #768 of 768 (permalink) Old 25-01-2017, 20:52
Registered User
 
Join Date: Jan 2016
Car: Rover 200 (95-99)
Posts: 1
Just wanted to say a big thanks for the instructions, my 200 now has it's 1&2 settings back.

Bought these resistors: SmartSense Heater/Blower Motor Fan Resistor for Rover 200/400/600/25/45 MG ZR/ZS

They seem fairly decent and £4.99 plus free 1st class delivery, can't really complain.


Also wanted to add that if you're feeling confident and not too heavy-handed, you can release the glovebox without removing the bolts by squeezing in the two padded tabs at the top.

Whole job took about five minutes.
Bonehead is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
rover 100 heater fan speeds gator Metro / Rover 100 10 22-08-2014 08:33
Heater fan not workin on speeds 1 & 2 ChrisCoupe 'R8' Rovers (aka Wedges!!) 23 17-05-2010 15:20
Rover 200 / 400 Heater Fan Probs Mr T series MG ZR / Rover 25, 200 & Streetwise 12 06-12-2009 11:54
Heater fan speeds 1 - 3 bob.s MG ZR / Rover 25, 200 & Streetwise 4 27-07-2008 18:44
fan heater speeds 114-gsi Metro / Rover 100 1 27-01-2007 12:43

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome