Rover 200 / 400 Rover 200/400 - My heater Fan doesn't work on speeds 1,2 & 3 - "How Do I?" - Page 4 - MG-Rover.org Forums
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 49 votes, 4.98 average. Display Modes
post #61 of 768 (permalink) Old 08-12-2005, 12:56
Registered User
 
Join Date: Dec 2002
Car: Classic MG
Posts: 573
Quote:
Originally Posted by Stargazer
just had a go at mine, all I did was to re-attach the broken coil and it worked, yippee, no more gails , don't how long for though, not to keen on paying £5 delivery for a 25 p resistor from maplins
I tried reattaching the broken coil but the solder wouldn't take to the ancient coil !!
leegt5 is offline  
Sponsored Links
Advertisement
 
post #62 of 768 (permalink) Old 08-12-2005, 12:58
Registered User
 
Join Date: Apr 2005
Car: Rover 75 1.8T
Posts: 27,729
Quote:
Originally Posted by leegt5
I tried reattaching the broken coil but the solder wouldn't take to the ancient coil !!
I think it is coated in varnish or similar stuff, I used a knife to scrape it off or a file to make a clean surface
mercodus is offline  
post #63 of 768 (permalink) Old 08-12-2005, 13:17
Mmmm....Rover..
 
technozen's Avatar
 
Join Date: Mar 2002
Location: Brighton.
Car: Mk2 ZS 160, 200vi(RIP) & Freelander XEDi
Posts: 10,387
Send a message via MSN to technozen
Quote:
Originally Posted by technozen

I have changed the resistor values to give a smoother series of speed steps...

A 1.5 ohm, 0.68 ohm and a 0.22 ohm.

This also increases the lower 2 speeds, position 1 was far too slow with the original values.

As mentioned previously the 3 values listed above are the closest match to the original values used by MGR.

The original resistors are made of a special wire callled Constantan and it is difficult to solder.

Last edited by technozen; 08-12-2005 at 13:31.
technozen is offline  
 
post #64 of 768 (permalink) Old 08-12-2005, 13:20
Mmmm....Rover..
 
technozen's Avatar
 
Join Date: Mar 2002
Location: Brighton.
Car: Mk2 ZS 160, 200vi(RIP) & Freelander XEDi
Posts: 10,387
Send a message via MSN to technozen
If anyone has trouble getting these resistors I can supply the lot for £XXX including P&P.
There are four resistors in total, two resistors are needed to achieve the 0.22 ohm value.

Thanks.

Last edited by technozen; 23-10-2007 at 17:44.
technozen is offline  
post #65 of 768 (permalink) Old 08-12-2005, 13:23
Registered User
 
Join Date: Apr 2005
Car: Rover 75 1.8T
Posts: 27,729
1.5 ohm, 0.68 ohm and a 0.22 ohm. Are these values positioned such as 1.5 on the left, .68 in the middle and .22 on the right?
mercodus is offline  
post #66 of 768 (permalink) Old 08-12-2005, 13:31
Mmmm....Rover..
 
technozen's Avatar
 
Join Date: Mar 2002
Location: Brighton.
Car: Mk2 ZS 160, 200vi(RIP) & Freelander XEDi
Posts: 10,387
Send a message via MSN to technozen
Yes, that's correct.
technozen is offline  
post #67 of 768 (permalink) Old 08-12-2005, 13:35
Registered User
 
Join Date: Apr 2005
Car: Rover 75 1.8T
Posts: 27,729
thanks i'll bear that in mind, when my repair gives up the ghost
mercodus is offline  
post #68 of 768 (permalink) Old 08-12-2005, 14:14
Registered User
 
Join Date: Dec 2002
Car: Classic MG
Posts: 573
Can I send you £1.80 then I know Im getting the right ones !! Only thing is I cannot PM you my address.... You could quickly go on www.rovercoupe.net and sign up and contact me (LEE on that site) !!

Cheers
LEE
leegt5 is offline  
post #69 of 768 (permalink) Old 07-02-2006, 09:58
Registered User
 
Join Date: Feb 2006
Location: Scotland
Car: Other Manufacturer
Posts: 5
Thumbs up

Great post guys.. my Civic (sorry) has done exactly the same thing. It did it when it was under warranty so perhaps 2 years old.. now it's almost 5 and it's happened once again. I took it out and yes the highest coil was broken and the smaller coil going from side to side was also broken. Before I found this post I had no idea what part was reponsible.. now I know how to make a new one.

Quick question.. does the zip file contain the latest info such as recommended resistor ratings.


I'll let you know how i get on.

Graeme
D15Z8 is offline  
post #70 of 768 (permalink) Old 13-02-2006, 10:37 Thread Starter
Administrator
 
Dr Dave's Avatar
 
Join Date: Dec 2001
Car: 2006 330d M Sport
Posts: 79,195
Blog Entries: 5
Garages
Quote:
Originally Posted by technozen
If anyone has trouble getting these resistors I can supply the lot for £1.80 including P&P.
There are four resistors in total, two resistors are needed to achieve the 0.22 ohm value.
I might well take you up on that offer Paul if you still have some handy.
I have a couple of packs here that need repairing.
Dr Dave is offline  
post #71 of 768 (permalink) Old 13-02-2006, 12:00
Registered User
 
Join Date: Aug 2002
Location: Towyn
Car: MG ZR
Posts: 25
Can you tell me if its the same fix for a 2002 52 MG ZR please? number 1 & 2 on the heater just stopped working (still getting heat, but no fan to blow the air through) and if so, where is the resistor located please.

thanks
jasper is offline  
post #72 of 768 (permalink) Old 13-02-2006, 15:07 Thread Starter
Administrator
 
Dr Dave's Avatar
 
Join Date: Dec 2001
Car: 2006 330d M Sport
Posts: 79,195
Blog Entries: 5
Garages
Thumbs up

Here - on a 400/ZS - your's is basically the same
Dr Dave is offline  
post #73 of 768 (permalink) Old 13-02-2006, 20:33
Mmmm....Rover..
 
technozen's Avatar
 
Join Date: Mar 2002
Location: Brighton.
Car: Mk2 ZS 160, 200vi(RIP) & Freelander XEDi
Posts: 10,387
Send a message via MSN to technozen
Quote:
Originally Posted by Dr Dave
I might well take you up on that offer Paul if you still have some handy.
I have a couple of packs here that need repairing.

How many do you need??

Don't forget I still owe you for a Headlight bulb
technozen is offline  
post #74 of 768 (permalink) Old 13-02-2006, 20:34 Thread Starter
Administrator
 
Dr Dave's Avatar
 
Join Date: Dec 2001
Car: 2006 330d M Sport
Posts: 79,195
Blog Entries: 5
Garages
Just three - enough to do one repair and see how it goes!
Dr Dave is offline  
post #75 of 768 (permalink) Old 13-02-2006, 20:37
Mmmm....Rover..
 
technozen's Avatar
 
Join Date: Mar 2002
Location: Brighton.
Car: Mk2 ZS 160, 200vi(RIP) & Freelander XEDi
Posts: 10,387
Send a message via MSN to technozen
3 resistors or 3 sets????

Sod it I'll post 3 sets tomorrow
technozen is offline  
post #76 of 768 (permalink) Old 13-02-2006, 21:13 Thread Starter
Administrator
 
Dr Dave's Avatar
 
Join Date: Dec 2001
Car: 2006 330d M Sport
Posts: 79,195
Blog Entries: 5
Garages
Just enough resistors to do one repair!
Dr Dave is offline  
post #77 of 768 (permalink) Old 13-02-2006, 21:19
Mmmm....Rover..
 
technozen's Avatar
 
Join Date: Mar 2002
Location: Brighton.
Car: Mk2 ZS 160, 200vi(RIP) & Freelander XEDi
Posts: 10,387
Send a message via MSN to technozen
Oh...ok then!!

I'll post em tomorrow.
technozen is offline  
post #78 of 768 (permalink) Old 23-02-2006, 15:21
Registered User
 
Join Date: Dec 2005
Location: kirkcaldy fife
Car: 135
Posts: 16
can you send me a set plz technozen, it seems a common problem
and thanks for your posts
nobby66 is offline  
post #79 of 768 (permalink) Old 27-02-2006, 19:13
Registered User
 
Join Date: Feb 2006
Car: MGTF+WOLSELEY SIX
Posts: 9
Thanks

Flippin 'eck!! that was a quick response!! Thanks very much. Just found website tonight looks like it may prove very useful!! Thanks.
AJ the spray is offline  
post #80 of 768 (permalink) Old 27-02-2006, 19:16 Thread Starter
Administrator
 
Dr Dave's Avatar
 
Join Date: Dec 2001
Car: 2006 330d M Sport
Posts: 79,195
Blog Entries: 5
Garages
Quote:
Originally Posted by AJ the spray
Flippin 'eck!! that was a quick response!! Thanks very much. Just found website tonight looks like it may prove very useful!! Thanks.
No problem, pleased to have helped!
Dr Dave is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
rover 100 heater fan speeds gator Metro / Rover 100 10 22-08-2014 08:33
Heater fan not workin on speeds 1 & 2 ChrisCoupe 'R8' Rovers (aka Wedges!!) 23 17-05-2010 15:20
Rover 200 / 400 Heater Fan Probs Mr T series MG ZR / Rover 25, 200 & Streetwise 12 06-12-2009 11:54
Heater fan speeds 1 - 3 bob.s MG ZR / Rover 25, 200 & Streetwise 4 27-07-2008 18:44
fan heater speeds 114-gsi Metro / Rover 100 1 27-01-2007 12:43

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome