Hi, New member - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 9 (permalink) Old 12-03-2009, 02:21 Thread Starter
vyu
Registered User
 
Join Date: Mar 2009
Car: Rover 75
Posts: 4
Hi, New member

New to the forum. Had a problem, sorted now. Many thanks to all.
vyu is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-03-2009, 08:19
Registered User
 
Join Date: Dec 2008
Location: Somerset/Devon border
Car: Rover 216 GSi (1991), 216 SLi (1994), Rover 216 SX (1989)
Posts: 1,034
Welcome on 75 owner......
djs.69 is offline  
post #3 of 9 (permalink) Old 12-03-2009, 14:04
Supporter
 
patpending's Avatar
 
Join Date: Feb 2003
Location: Surrey
Car: MG3 Style Lux
Posts: 36,052
Hello and

I hope all the other problems you have are sorted as "easily" as that!
patpending is offline  
post #4 of 9 (permalink) Old 12-03-2009, 17:17
D/T
Registered User
 
Join Date: Jan 2008
Location: King's Lynn
Car: MG ZR 160 Mk2
Posts: 4,810
Blog Entries: 3
Send a message via MSN to D/T
Hey mate welcome to .org !
D/T is offline  
post #5 of 9 (permalink) Old 12-03-2009, 23:34
Registered User
 
Join Date: May 2008
Location: Stratford upon Avon, Warwickshire
Car: Audi A6 Avant 3.0 TDI
Posts: 3,980
Hey, welcome to the forum, glad you got ur problem sorted (whatever it was) and hope you dont have many others!

Cheers,
Ben.
Ben Richards is offline  
post #6 of 9 (permalink) Old 12-03-2009, 23:46
Registered User
 
Join Date: Feb 2009
Location: Mid Glam
Car: MG ZS 180 2.5 Nightfire Red
Posts: 64
Welcome to the forum, the guys here are Great!
WelshVoice is offline  
post #7 of 9 (permalink) Old 13-03-2009, 08:55
Registered User
 
Join Date: Dec 2008
Location: Somerset/Devon border
Car: Rover 216 GSi (1991), 216 SLi (1994), Rover 216 SX (1989)
Posts: 1,034
Hope you return soon vyu, tell us some more about your 75. Cheers, Dave
djs.69 is offline  
post #8 of 9 (permalink) Old 13-03-2009, 16:04
Registered User
 
Join Date: Sep 2008
Location: Near Bournemouth
Car: MG ZS180
Posts: 848
Hi mate and welcome, glad you got ir sorted.Keep in touch.
620 Turbo Rapid is offline  
post #9 of 9 (permalink) Old 14-03-2009, 00:10 Thread Starter
vyu
Registered User
 
Join Date: Mar 2009
Car: Rover 75
Posts: 4
Thanks for the big welcome. I actually had two problems, the first being the airbag warning light. The second was the car wouldn`t start. After a search on the forum both sorted.
vyu is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
new member andreahyom Introduce yourself 0 24-03-2007 16:35
New member saying hi and thanks! steve_o Diesel Forum! 11 06-03-2007 23:12
New Member jako MG ZT / Rover 75 (Sponsored by Rimmer Bros) 7 22-11-2005 23:53
New Member jako MG ZT / Rover 75 (Sponsored by Rimmer Bros) 1 12-11-2005 14:47

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome