New from Spain - Page 2 - MG-Rover.org Forums
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #21 of 25 (permalink) Old 20-12-2016, 05:29
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape'
Posts: 10,504
Even Rover 200 mk3, model prior to R25 were delivered from factory without illuminated ignition barrel. So, I would say illuminated ignition barrel was not available even before R25 came into production.
Roverlike is online now  
Sponsored Links
Advertisement
 
post #22 of 25 (permalink) Old 20-12-2016, 17:16
gots me a pair o' MGs
 
LeRich's Avatar
 
Join Date: Jan 2006
Location: Cheshire
Car: MG TF 135, MG ZS+ 120
Posts: 9,758
Garages
Send a message via MSN to LeRich
All UK 200s and very early 25s had the illuminated ring. Not sure when it was deleted but I believe it was early 2001.
LeRich is offline  
post #23 of 25 (permalink) Old 20-12-2016, 17:41
Registered User
 
Join Date: Apr 2004
Car: MGZS180,MGZR160,MGF VVC,MG Maestro T16, Rover 111
Posts: 5,567
Quote:
Originally Posted by Talkingcars View Post
Close to the airport?
It is on the way to my wifes cousins in Larrabezua.
Quote:
Originally Posted by Davidvi View Post
Yes, but Larrabetzu is farther away
I mean on the way from Baracaldo to Larrabetzu.

My 1999 mk1 MGF's have the illuminated ring.
Talkingcars is offline  
 
post #24 of 25 (permalink) Old 25-12-2016, 20:44 Thread Starter
Registered User
 
Join Date: Oct 2016
Location: Spain
Car: Rover 25vi
Posts: 22
Yes, Sondika is on the way from Barakaldo to Larrabetzu.

I remember when I bought my Rover 25 2.0d in 1999(like I told in the first post my mother has inherited my rover 25 d), it had that light in the ignition ring, but it was fused not long ago.

My "new" 25vi was manufactured in 2000 or 2001, I'm not sure if this car has the ignition ring fused or it isn't installed.
Davidvi is offline  
post #25 of 25 (permalink) Old 26-12-2016, 09:39
gnu
Supporter
 
gnu's Avatar
 
Join Date: Mar 2010
Location: Bristol
Car: MG ZS & Rover 200
Posts: 3,918
Blog Entries: 15
Garages
My 200 had the illuminated ignition, my ZS Mk2 hasn't. A real nusiance on those dark winter evenings

gnu
gnu is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello from Spain KeyFOB Introduce yourself 2 03-09-2016 13:52
Hello From Spain! Ramses Introduce yourself 10 12-05-2012 20:42
New from Spain Dyavlo Introduce yourself 0 31-12-2011 17:38
MG in spain Bodge830 MG / Rover Related Chat - up to 2005 22 12-01-2008 17:02
We're off to sunny Spain... 'UK, Spain to lead MG Rover comeback' Ann MG Writer MG / Rover Related Chat - up to 2005 28 21-03-2006 11:44

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome