MG-Rover.org Forums - Conversation Between Talkingcars and Dickybeau
Conversation Between Talkingcars and Dickybeau
Showing Visitor Messages 1 to 6 of 6
  1. Talkingcars
    25-01-2017 22:22 - permalink
    Talkingcars
    Try - If you can't log in please use the the log in link near the top right hand side of the forum page, this method seems to be working
  2. Talkingcars
    25-01-2017 22:06 - permalink
    Talkingcars
    OK, let me know.
  3. Dickybeau
    25-01-2017 20:24 - permalink
    Dickybeau
    I've tried again. I have changed my password but still shows as log in failed. I'm using an iPad but I'll try again tomorrow evening on my pc and see how I get on. Thanks for your help.
  4. Talkingcars
    24-01-2017 18:46 - permalink
    Talkingcars
    From the site owner - The account is all fine, he try going to our home page , then reloading the page by pressing Ctrl + f5 if on windows , or clearing the cache for the site.
    Once the above is tried i can change the password if still not working
  5. Talkingcars
    23-01-2017 21:36 - permalink
    Talkingcars
    On it, will let you know.
  6. Dickybeau
    23-01-2017 14:54 - permalink
    Dickybeau
    Hi

    I'm having problems signing in to t-bar. I've tried changing my password but it just tells me login failed. I've even tried a new account to no avail. Any chance you could check with admin there to see if I'm doing anything wrong or what I need to do to correct the problem. Registered as Dickybeau (possibly dickybeau) but not making any progress.

    Richard
 
For the best viewing experience please update your browser to Google Chrome