Creating a personal album in the gallery - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 2 (permalink) Old 20-10-2003, 08:11 Thread Starter
Supporter
 
SteveChilds's Avatar
 
Join Date: Nov 2001
Location: Bilston
Car: ZR TD, ZS 180 in Aurora
Posts: 31,561
Blog Entries: 1
Garages
Send a message via MSN to SteveChilds
Creating a personal album in the gallery

If you've been directed to this thread, the chances are I've refused an upload to the gallery of some of your pictures. In an effort to keep the main categories to just pictures of cars only - not engines or detailed before and after pics of work people have done on their cars, I would rather you added these to your own gallery, not the main gallery.

So, to create a personal album, go to the gallery (click here to open it in a new window - http://gallery.mg-rover.org), below the banner, to the left you'll see 3 options - 'My Gallery','Album Admin' and 'My Favourites'.

Click on Album Admin and you'll be presented with a list of your albums. To create one if you don't have a suitable album for your photos, click on the 'Add Album' link. To upload to one of your albums, select the 'My Gallery' link and then select the album.

When adding a new album, if you select 'yes' from the 'is Album Private' option, then no one else but you will be able to see the pics inside the album.

To add the pics to the album simply view the album you want to upload them to and click the 'Upload photos' link over on the top right. When the upload page appears, just double check that the correct album is displayed in the 'choose a category' option.

If you have any questions, please don't hesitate to PM me

F/TF Hybrid in Firefrost Red
ZS 180 in Aurora
SteveChilds is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-07-2012, 16:10
Registered User
 
Join Date: Mar 2010
Location: Leeds
Car: Rover 400 (95-99)
Posts: 275
Just wondering as an idea, is there a way to tag items in the gallery's ?

To aid on this
MG-R photo stock idea


Sent from my iPhone using Tapatalk
R420SLDI is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems creating recovery disk Rover_King PC Gen Chat & Help 10 10-04-2007 15:11
problems creating a home network. SDI200 PC Gen Chat & Help 17 16-08-2006 18:40
Creating 2Ohm load chris_dpg In-Car Audio, Entertainment, Sat Nav etc... 9 16-08-2006 09:13
Problem creating new posts seringo MG-Rover.org Website Feedback/Questions 2 28-09-2005 15:36
Creating an Account bigdronald Product Questions 3 07-01-2005 17:29

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome