Known issues after update - Page 2 - MG-Rover.org Forums
 4Likes
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #21 of 35 (permalink) Old 18-02-2016, 15:13
Administrator
 
AdminC's Avatar
 
Join Date: Jul 2012
Car: CityRover
Posts: 755
I'm sorry, I didn't see that IE issue listed. I'll take a look into this today to see if there is something that can immediately be done about that.

~Sheena
AdminC is offline  
Sponsored Links
Advertisement
 
post #22 of 35 (permalink) Old 26-02-2016, 12:31
Woof Woof
 
Join Date: Aug 2010
Location: Nottingham
Car: TF160 Disco 3.9 XR4i 4trak Yamaha XV535
Posts: 10,763
Odd behavior on iphone

I keep getting periodic things happening when I log in on my iphone.

admin.appnext.com and other things trying to open the app store. Any clues as to why and how to stop them?
barkingdog is offline  
post #23 of 35 (permalink) Old 26-02-2016, 18:52
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Dec 2015
Location: Chicago
Car: CityRover
Posts: 97
Quote:
Originally Posted by barkingdog View Post
I keep getting periodic things happening when I log in on my iphone.

admin.appnext.com and other things trying to open the app store. Any clues as to why and how to stop them?
Can you get us some screen shots and more details on your device so we can love into it and report them.

Also if you can snag the link that would help also.

Jeff M

Jeff
Community Manager Admin

If you need Admin support please post here: http://forums.mg-rover.org/16-mg-rov...ack-questions/
AG Jeff is offline  
 
post #24 of 35 (permalink) Old 29-02-2016, 13:08
Woof Woof
 
Join Date: Aug 2010
Location: Nottingham
Car: TF160 Disco 3.9 XR4i 4trak Yamaha XV535
Posts: 10,763
Quote:
Originally Posted by AG Jeff View Post
Can you get us some screen shots and more details on your device so we can love into it and report them.

Also if you can snag the link that would help also.

Jeff M
This one along with three others popped up today



Its strange that it only happens on this site whilst using the iphone5. No problems on the ipad or main PC. It's not consistent at all. Several days without any thing.
AG Jeff likes this.
barkingdog is offline  
post #25 of 35 (permalink) Old 29-02-2016, 18:18
Administrator
 
Join Date: Jul 2012
Car: CityRover
Posts: 73
Garages
If you see it again, try clearing cookies and cache? If it persists, can you post the following info to us?

URL the ad redirects you to
Your geographic location when you saw the ad
Device you were using
Were you Logged in or out*
And a screenshot

Kevin
AG Jeff likes this.
Administrator is offline  
post #26 of 35 (permalink) Old 11-04-2016, 18:38
Administrator
 
AdminC's Avatar
 
Join Date: Jul 2012
Car: CityRover
Posts: 755
Quote:
Originally Posted by 220coupe View Post
Forum Stats Page needs looking at too - looks like all the widths are messed up:

http://forums.mg-rover.org/17-forum-...ml#post8210441
Hi,

Our Development team was able to track down the problem with the forum stats but unfortunately the only fix available is to remove the stats bar and keep the number calculations. Do you at all mind the stats bar being removed?

~Sheena
AdminC is offline  
post #27 of 35 (permalink) Old 11-04-2016, 20:15
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,627
Can we see how it would look like?
I would say better to get some stats then none...
Roverlike is offline  
post #28 of 35 (permalink) Old 12-04-2016, 17:26
Administrator
 
220coupe's Avatar
 
Join Date: May 2003
Location: Yeovil
Car: BMW 1 Series Sport
Posts: 6,539
Quote:
Originally Posted by AdminC View Post
Hi,

Our Development team was able to track down the problem with the forum stats but unfortunately the only fix available is to remove the stats bar and keep the number calculations. Do you at all mind the stats bar being removed?

~Sheena
Nope - take it away please. thanks

Mike
220coupe is offline  
post #29 of 35 (permalink) Old 13-04-2016, 13:48
Administrator
 
AdminC's Avatar
 
Join Date: Jul 2012
Car: CityRover
Posts: 755
Hi,

The stats page would look the same as it does now, just minus the green bars. Sadly this is the only way that we can solve this issue at the moment. There is far too much in the code that conflicts with the site setup.

I've passed word to the development team and they should be rolling this change out either today or tomorrow.

~Sheena

Update: The Forum Stats section should now be fixed. Here is a example of how it will look moving forward: Forum Stats for March 2016 Let me know what you guys think.

Last edited by AdminC; 13-04-2016 at 17:17.
AdminC is offline  
post #30 of 35 (permalink) Old 02-05-2016, 19:05
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,627
Quote:
Originally Posted by AdminC View Post
Hi,

The stats page would look the same as it does now, just minus the green bars. Sadly this is the only way that we can solve this issue at the moment. There is far too much in the code that conflicts with the site setup.

I've passed word to the development team and they should be rolling this change out either today or tomorrow.

~Sheena

Update: The Forum Stats section should now be fixed. Here is a example of how it will look moving forward: Forum Stats for March 2016 Let me know what you guys think.
Any chance we could get Forum Stats for April?
Roverlike is offline  
post #31 of 35 (permalink) Old 06-05-2016, 14:13
Administrator
 
AdminC's Avatar
 
Join Date: Jul 2012
Car: CityRover
Posts: 755
Hi,

When was it suppose to generate and post Aprils?

~Sheena
AdminC is offline  
post #32 of 35 (permalink) Old 06-05-2016, 14:24
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,627
Every 1st in the month, so May 1st ...
Roverlike is offline  
post #33 of 35 (permalink) Old 13-05-2016, 16:06
Administrator
 
AdminC's Avatar
 
Join Date: Jul 2012
Car: CityRover
Posts: 755
Hmm, this is weird. I have opened the case back up with the developer that was assigned to fix the stats bar to see if he accidentally disabled something preventing the new threads from posting the reports. I'll let you know when I hear more back Case# 1742923

~Sheena
AdminC is offline  
post #34 of 35 (permalink) Old 18-05-2016, 13:58
Administrator
 
AdminC's Avatar
 
Join Date: Jul 2012
Car: CityRover
Posts: 755
Hi,

The development team was able to get that back up and running. April's report should now be posted and May's will be posted at the end of the month.

~Sheena
AdminC is offline  
post #35 of 35 (permalink) Old 18-05-2016, 16:40
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,627
Excellent! Waiting to see next Stats...
Roverlike is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum update: Feedback & Issues Chris T MG-Rover.org Website Feedback/Questions 264 05-02-2016 06:26
Update On Paint Issues CP53 MGF and MGTF (Sponsored by MGFnTFBITZ) 3 01-04-2012 17:48
Update On My Brake Issues CP53 MGF and MGTF (Sponsored by MGFnTFBITZ) 1 24-01-2012 20:53
Update on Coolant issues TopGearRules MG ZT / Rover 75 (Sponsored by Rimmer Bros) 36 24-07-2010 18:44
PS3 Firmware Update 3.00 and 3.01 issues and known fixes rikib PS2 / PS3 / PS4 / PSP Gaming 5 08-10-2009 20:34

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome