25 1.4 HG symptoms??? - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 12-03-2004, 16:38 Thread Starter
Registered User
 
Join Date: Dec 2003
Posts: 3
25 1.4 HG symptoms???

I have a 2000 R25 1.4. It has been running and starting perfectly except for the usual tappit noise on start up. Anyway 3 days ago I took it to my local garage (not rover dealer) for a MOT and service inc magnetec oil.
Yesterday I took a long time to start and then sounded like a bag of spanners for a few seconds, I thaught I had gassed it up, until today it did same.
I took it back to garage and he recons it is probably head gasket and he is keeping it to do some kind of pressure check. Does it sound like HGF as it has no other symptoms. If it is how much should I expect to pay, PS he charged me 45 for plugs does this sound about right...

Any ideas gladly welcome....
Willowwood is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-03-2004, 17:55
Registered User
 
Join Date: Jul 2002
Location: Gosport
Car: Mini (The real one)
Posts: 11,238
i shouldn't think it'd have HGF yet. Its 2000, so therefore it'll have the steel dowls. This doesn't make it unvulnerable from it though. How many miles on the clock?
Steve220 is offline  
post #3 of 5 (permalink) Old 12-03-2004, 21:11
Registered User
 
Join Date: May 2003
Location: West Mids
Car: Rover 200 (95-99) "Bubble Shape"
Posts: 199
The noise is typical after an oil change.

The oil plays the role of a hydraulic-medium as well as a lubricant. So when the oil is changed, the hydraulic tappets are emptied, hence it sounds like a bag of spanners. It may take a while for the oil to bleed out the air. So no worries.

On what basis is your mech' suggesting HGF?? FIND OUT AND POST REPLY ON THIS THREAD. Remember, many on MG-Rover.Org have expereince with these symptoms.....your mechanic may not. I know my mech' is hopeless.

45 for a change of plugs!!

Find out and let us know. All the best buddy
Sunny is offline  
 
post #4 of 5 (permalink) Old 12-03-2004, 21:21
Registered User
 
Join Date: Feb 2004
Location: Bristol (uni) Surrey (home)
Car: Rover 100
Posts: 287
15 for plugs may be right if that includes labour....... and he didnt hurry in changing them! It should take about 20 mins i guess to change the plugs, and then about 20 max to buy them.
chix1000 is offline  
post #5 of 5 (permalink) Old 12-03-2004, 21:51
Registered User
 
Join Date: Feb 2004
Location: South East
Car: Other Manufacturer
Posts: 782
Platinum plugs - about 9 quid each and changed every 60,000 miles

DaveH
Respot is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fan Symptoms Iznik MG ZT / Rover 75 (Sponsored by Rimmer Bros) 0 26-11-2007 12:17
Withdrawal symptoms Lee121 MGF and MGTF (Sponsored by MGFnTFBITZ) 2 20-02-2007 08:20
withdrawl symptoms billo MGF and MGTF (Sponsored by MGFnTFBITZ) 23 30-12-2006 16:02
What would be the symptoms of this gusco MG ZR / Rover 25, 200 & Streetwise 17 20-12-2006 07:36

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome