parking sensors - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 06-05-2013, 08:49 Thread Starter
Registered User
 
Join Date: Aug 2009
Location: Middlestone Moor (just outside of Durham)
Car: Rover 25 Impression S3 04 in oxygen blue
Posts: 675
parking sensors

Hi

After I washed my car my parking sensors when I put it in reverse just has a constant beep now why is this and what can I do to make them work correctly?

Cheers Dan
Sweeney is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-05-2013, 08:56
Registered User
 
Join Date: Dec 2012
Car: Rover 200 (95-99)
Posts: 29
Could it be that there is some residue left over from the washing that is causing the sensors to detect something that isn't there?

Have you tried wiping each of the sensors down with a dry cloth?
pillow is offline  
post #3 of 6 (permalink) Old 06-05-2013, 09:10 Thread Starter
Registered User
 
Join Date: Aug 2009
Location: Middlestone Moor (just outside of Durham)
Car: Rover 25 Impression S3 04 in oxygen blue
Posts: 675
Yes I dry the car off when I clean it
Sweeney is offline  
 
post #4 of 6 (permalink) Old 06-05-2013, 16:40
Registered User
 
Join Date: Feb 2006
Location: Norfolk
Car: Rover 75
Posts: 1,665
You may have to remove the rear bumper and check all the wiring connectors. One of them may have corroded and be short circuiting.
Mike T is offline  
post #5 of 6 (permalink) Old 08-05-2013, 19:37 Thread Starter
Registered User
 
Join Date: Aug 2009
Location: Middlestone Moor (just outside of Durham)
Car: Rover 25 Impression S3 04 in oxygen blue
Posts: 675
ok ive listened to them all and they all click
Sweeney is offline  
post #6 of 6 (permalink) Old 08-05-2013, 19:38 Thread Starter
Registered User
 
Join Date: Aug 2009
Location: Middlestone Moor (just outside of Durham)
Car: Rover 25 Impression S3 04 in oxygen blue
Posts: 675
is it hard to remove the rear bumper?
Sweeney is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
How To:- Parking Sensors bandk How Do I - Answers To Common Problems. 28 14-10-2013 15:07
Parking Sensors shuttle MG ZT / Rover 75 (Sponsored by Rimmer Bros) 12 17-02-2010 06:41
Parking Sensors Rosses85 MGF and MGTF (Sponsored by MGFnTFBITZ) 4 05-10-2009 09:09
Parking sensors plisken MG ZT / Rover 75 (Sponsored by Rimmer Bros) 2 17-08-2009 15:33
parking sensors Duotone MG ZT / Rover 75 (Sponsored by Rimmer Bros) 7 28-06-2007 11:14

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome