Rover 25 OBDII test results advice, please? - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 15-05-2017, 12:42 Thread Starter
Registered User
 
Join Date: Mar 2016
Car: Rover 25 IL, 1.6V, 5 Door Hatch, 2001, Manual, Petrol, 1396cc, 62000-miles.
Posts: 49
Rover 25 OBDII test results advice, please?

Please could someone find it in their heart to offer a virtual mechanical numpty the benefit of their greater knowledge?

I purchased and ran an OBD II tester on my underperforming Rover 25, 2001, 62,000 miles, 1396cc 5 door hatchback, yesterday.

Results are as follows:

DTC:
Fault 03
Pending 01

1 of 4 N/A
2 of 4 P0304 Generic Cylinder 4 Misfire detected
3 of 4 P0313 Generic Misfire Detected Low Fuel Level
4 of 4 P0313 Generic Pending Misfire Detected Low Fuel Level

I/M:
Mil On
Misfire Ready
Fuel Ready
CIM Ready
025 Not Ready
H025 Not Ready
EGR N/A
CAT Not Ready
HCM N/A
EVAP N/A
2AIR N/A
A/C N/A

Additionally, Iíve noticed misfiring, especially when climbing a hill or fully laden
My engine gets hot (smells of burning rubber/plastic)
Coolant is cold
Coolant leads are hot near engine but cold near head-tank
Heater blows but no (or very, very, very little) heat

For a while, I was having to top up my coolant on a weekly basis but for the past couple of weeks the level has remained stationary, at full.

Oil level seems OK (although I am aware that I do have a small leak because I can see evidence of it on the road, when I move my car to look).

Any and all advice would be gratefully received.

Bunny
BunnyGee is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 15-05-2017, 19:02
Registered User
 
Join Date: May 2008
Location: Scunthorpe
Car: Rover 400 (95-99)
Posts: 1,536
change the inlet manifold gasket clear the codes take the car for a drive , recheck the codes.
while you have the coolant system empty try to back flush it as much as possible , ( put a hose pipe in the system in the reverse flow of the water system ) , may also want to check the thermostate and replace it , it may be stuck closed .also check the cable hasnt come of the water valve ( hot /cold valve ) in the engine bay and that the valve is working correctly.
Andy400 is offline  
post #3 of 3 (permalink) Old 15-05-2017, 20:29 Thread Starter
Registered User
 
Join Date: Mar 2016
Car: Rover 25 IL, 1.6V, 5 Door Hatch, 2001, Manual, Petrol, 1396cc, 62000-miles.
Posts: 49
Quote:
Originally Posted by Andy400 View Post
change the inlet manifold gasket clear the codes take the car for a drive , recheck the codes.
while you have the coolant system empty try to back flush it as much as possible , ( put a hose pipe in the system in the reverse flow of the water system ) , may also want to check the thermostate and replace it , it may be stuck closed .also check the cable hasnt come of the water valve ( hot /cold valve ) in the engine bay and that the valve is working correctly.
Thank you. I understand some of that and will Google the rest.

If I get stuck on any aspect, I'll search the forum or pose a question.

Brilliant!! (My "Smilies" ain't working even though I've tried switching them on and off again, a few times, so I''ll try a manual one). :-)
BunnyGee is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rover 25 1.4 Compression Test results andrewspink MG ZR / Rover 25, 200 & Streetwise 10 05-10-2014 11:03
The test results are in simcor MG ZT / Rover 75 (Sponsored by Rimmer Bros) 12 24-10-2010 21:06
power test results barwick MG ZR / Rover 25, 200 & Streetwise 23 27-11-2007 13:46
Compression Test Results mikew7790 Others 7 25-04-2004 20:29

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome