temp gauge sensor - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 05-08-2011, 15:24 Thread Starter
Registered User
 
Join Date: Apr 2011
Car: MG ZR
Posts: 32
temp gauge sensor

On my 1.4 zr ive just replaced the temp gauge sensor due to the old one snapping off at the thread it was a blue sensor but the gauge still does not work the new sensor i got was brown there was only 2 sensors i could of picked the other one was for the ecu not the gauge. Ive tested the gauge by earthing it and it work, could it be a dud sensor any other ideas?
zrover is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-08-2011, 18:47 Thread Starter
Registered User
 
Join Date: Apr 2011
Car: MG ZR
Posts: 32
any ideas?
zrover is offline  
post #3 of 3 (permalink) Old 07-08-2011, 15:07 Thread Starter
Registered User
 
Join Date: Apr 2011
Car: MG ZR
Posts: 32
sensor changed again still dead the gauge doesnt even go to cold left car running, nothing. What else could cause it when i changed the sensor i did a coolant change????
zrover is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where do I find the temp gauge sensor? dangerousdavec MGF and MGTF (Sponsored by MGFnTFBITZ) 3 07-05-2011 08:01
rover 100 temp gauge sensor gator Metro / Rover 100 1 04-05-2009 20:33
where is temp gauge sensor jctyson MG ZR / Rover 25, 200 & Streetwise 1 02-12-2008 14:30
rover 200 1999 gauge temp sensor location help shane1234567 MG ZR / Rover 25, 200 & Streetwise 1 23-02-2006 14:33
Fuel Gauge & Temp Gauge. jonnb45 Others 0 21-09-2005 18:59

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome