Track MK2 ZR 160 - Page 14 - MG-Rover.org Forums
 15Likes
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 9 votes, 5.00 average. Display Modes
post #261 of 266 (permalink) Old 09-01-2017, 20:04
Registered User
 
Join Date: Nov 2013
Car: MG TF
Posts: 544
hey ya John did you also get the mounting brackets? If you want to run max camber you'll need to cut in to the strut tops.[IMG][/IMG]
If you can expand the picture you should be able to see what I mean. I made a bit of a jig to be able to cut the metal out. A pre drilled hole in a piece of ali sheet and a hole saw hope it helps. No complaints with the Gaz gold set up I use.
tonestf is offline  
Sponsored Links
Advertisement
 
post #262 of 266 (permalink) Old 22-01-2017, 14:28 Thread Starter
Registered User
 
Join Date: May 2014
Location: Bedford
Car: Evolution VII RS, MK5 RS2000, Trackday MK2 ZR 160, MK2 ZS 120+
Posts: 1,299
Few from a very dirty and slippery morning session at Snetterton 300 yesterday.....








Had another go in the 208GTI i done my ARDs test in loved it so much might have to get one to replace the ZR....


JOHNDQ is offline  
post #263 of 266 (permalink) Old 31-01-2017, 18:42 Thread Starter
Registered User
 
Join Date: May 2014
Location: Bedford
Car: Evolution VII RS, MK5 RS2000, Trackday MK2 ZR 160, MK2 ZS 120+
Posts: 1,299
My race licence came today looking at getting the ZR on some test days soon....

ironeagleuk and tonestf like this.
JOHNDQ is offline  
 
post #264 of 266 (permalink) Old 06-04-2017, 19:42 Thread Starter
Registered User
 
Join Date: May 2014
Location: Bedford
Car: Evolution VII RS, MK5 RS2000, Trackday MK2 ZR 160, MK2 ZS 120+
Posts: 1,299
Just about got the Lotus performance cam cover finished today....

JOHNDQ is offline  
post #265 of 266 (permalink) Old 07-04-2017, 07:19
Registered User
 
Join Date: Nov 2013
Car: MG TF
Posts: 544
the cam cover looks neat. Have you not fitted the adjustable top mounts yet?
tonestf is offline  
post #266 of 266 (permalink) Old 07-04-2017, 12:02 Thread Starter
Registered User
 
Join Date: May 2014
Location: Bedford
Car: Evolution VII RS, MK5 RS2000, Trackday MK2 ZR 160, MK2 ZS 120+
Posts: 1,299
Quote:
Originally Posted by tonestf View Post
the cam cover looks neat. Have you not fitted the adjustable top mounts yet?
No mate not touched it for ages to be honest not even ordered them yet
JOHNDQ is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
mg zr 160 MORE POWER????? TRACK CAR~!! paddy_c20 MG ZR / Rover 25, 200 & Streetwise 48 18-09-2012 07:13
MG 1.8T ZT (160) Track Car Jflowers Show us your Projects! 9 12-07-2012 04:06
Will this track rod end fit my 160? jshodgson MG ZR / Rover 25, 200 & Streetwise 1 06-08-2011 02:31
MGZR 160 express Track/Show car Track160 For Sale 25 16-07-2009 21:47
MGF 160 vs FTO GR on the track. RossVVC MGF and MGTF (Sponsored by MGFnTFBITZ) 5 22-04-2005 17:13

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome