Immobiliser part problem - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 2 (permalink) Old 17-02-2017, 11:15 Thread Starter
Registered User
 
Join Date: Jul 2015
Car: MG ZS
Posts: 451
Immobiliser part problem

Anyone know where this bit goes? Is it around the ignition barrel?

Stargatemunky is online now  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 17-02-2017, 15:23
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape'
Posts: 10,567
Yes that part goes around ignition barrel. However, you can be without it, it will not disturb your alarm behaviour. The only difference is that when you have passive immobilization kick in, you will need to press unlock button on your fob in order to be able to start your car.
Roverlike is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
TF Immobiliser problem!!!!! Brooksey-TF MGF and MGTF (Sponsored by MGFnTFBITZ) 9 27-10-2013 21:37
Immobiliser Problem phil3612 MG / Rover Related Chat - up to 2005 4 04-09-2010 13:52
Rover 214 starting problem/immobiliser problem?? stevejr_51 MG ZR / Rover 25, 200 & Streetwise 14 19-10-2009 07:51
ANOTHER immobiliser problem gadams MG ZR / Rover 25, 200 & Streetwise 4 04-01-2009 23:18
Different part - Same part problem!! (MGF) mitch66uk MG / Rover Related Chat - up to 2005 5 17-01-2003 21:09

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome