Mg zs one headlight not working? - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 6 (permalink) Old 06-03-2017, 15:11 Thread Starter
Registered User
 
Join Date: Nov 2015
Car: MG ZR
Posts: 12
Mg zs one headlight not working?

My dad just got a nice mg zs 1.8 red colour. Pukka car drives like a dream but headlight doesnt work. Changed it but doesnt seem to work. Its passangers side im assuming it doesnr have its own fuse and it shares one with other headlight. If so there must be a break in the wire. If this is the case what is a repair going to cost. If i can find it ill resolder it
If it shares a fuse is there any reason i cant get a while from over from one headlight ti the other.
Ben93 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-03-2017, 15:41
Registered User
 
Join Date: Feb 2005
Location: Near Lincoln
Car: 06 MG ZR+120
Posts: 8,432
Headlamps are fused separately. Not sure which the fuses are, but I am sure someone will advise.
Man in the Car is offline  
post #3 of 6 (permalink) Old 06-03-2017, 15:59
Registered User
 
Join Date: May 2008
Location: Scunthorpe
Car: Rover 400 (95-99)
Posts: 1,557
fuse lay out should be written on a plastic card on top of the pull down tray covering the fuse box. or you could do a quick search for the lay out.
Fusebox diagram anyone?

Last edited by Andy400; 06-03-2017 at 16:05.
Andy400 is offline  
 
post #4 of 6 (permalink) Old 06-03-2017, 17:02
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,691
Comprehensive fuse layout is made sticky in this section for some time: Rover 400 & 45 / MG ZS: Fuses, Relays, ECUs
Roverlike is online now  
post #5 of 6 (permalink) Old 06-03-2017, 20:12
Registered User
 
Join Date: Oct 2008
Car: Rover 400 (95-99)
Posts: 3,038
When filament bulbs fail, a brief current surge is common.

With domestic bulbs, it's often enough to trip a circuit breaker. Fuses are generally less sensitive, but if you still have the old bulb, check whether it's blown. If yes, then it almost certainly took the fuse with it. If the old bulb is ok, the fuse may simply have blown due to old age if it was out of spec when new.

Fingers crossed!
jdhturner is offline  
post #6 of 6 (permalink) Old 07-03-2017, 00:00
Registered User
 
Join Date: Feb 2012
Location: mountain ash
Car: MG ZS
Posts: 2,738
Check dash fuse for headlamp below steering wheel, if the fuse is ok then it's worth removing battery and the battery tray as wiring loom rubs under the tray and earths out. I had this on my daughters mk2 ZS which cause indicator fuse to keep blowing. It's a common fault and worth a look anyway to prevent future problems, I check my mk2 after seeing my daughters and although it hadn't cut through to wire it wasn't far off.
Bren10 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
One for the wiring experts - headlight not working t0m4ever MG ZR / Rover 25, 200 & Streetwise 8 18-02-2014 05:50
N/S headlight not working tony777 MG ZT / Rover 75 (Sponsored by Rimmer Bros) 4 07-10-2010 22:58
Headlight Washers Not Working alexward MG ZT / Rover 75 (Sponsored by Rimmer Bros) 12 14-10-2009 14:47
Headlight/ headlight levellers not working apk1@bigfoot.co MG ZT / Rover 75 (Sponsored by Rimmer Bros) 4 09-10-2007 12:42
Headlight washer not working Printer MG ZT / Rover 75 (Sponsored by Rimmer Bros) 3 18-09-2006 19:44

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome