Resistor pack - Replacing with proper valued ceramics. Including pictures! - Page 3 - MG-Rover.org Forums
 1Likes
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
post #41 of 58 (permalink) Old 16-03-2013, 13:38
Registered User
 
Join Date: Dec 2012
Location: Arreton, Isle of Wight
Car: Rover 45 1.8 Impression
Posts: 61
Another plus here for matty...pack arrived packaged well, fitted it easy and fan speeds all working...thanks matty
Keejteej is offline  
Sponsored Links
Advertisement
 
post #42 of 58 (permalink) Old 16-03-2013, 13:51
Registered User
 
Join Date: Apr 2007
Location: Portsmouth
Car: 45 2.0 Diesel
Posts: 7,852
Quote:
Originally Posted by Rick420Di View Post
So I've tried to get the old fan out but I seem to be having trouble. Any idea how they come out. Does the fan come out on its own? There doesn't seem to be enough room under it to get it out
Thanks
Yeah just undo the 3 screws and give it a jiggle, it drops out. I take mine out once a year or so to remove any dead leaves and crud.

Sent from my ARCHOS 80 COBALT using Tapatalk HD
Chrisund123 is offline  
post #43 of 58 (permalink) Old 16-03-2013, 14:04
Registered User
 
Join Date: Jan 2007
Car: 25 2.0 IL Turbo Diesel
Posts: 77
Talking

Quote:
Originally Posted by Chrisund123 View Post
Yeah just undo the 3 screws and give it a jiggle, it drops out. I take mine out once a year or so to remove any dead leaves and crud.

Sent from my ARCHOS 80 COBALT using Tapatalk HD
3 screws? Aah only removed 2!
Thanks
Rick420Di is offline  
 
post #44 of 58 (permalink) Old 19-03-2013, 20:07
Registered User
 
Join Date: Jan 2007
Car: 25 2.0 IL Turbo Diesel
Posts: 77
Quote:
Originally Posted by Rick420Di View Post
3 screws? Aah only removed 2!
Thanks
Cant seem to get it to come out very easily, wonder if its the same on a 25?
Wonder whether I should start my own thread on this one with pics?
Rick420Di is offline  
post #45 of 58 (permalink) Old 20-03-2013, 12:50
Registered User
 
Join Date: Jul 2007
Car: Rover 400 (95-99)
Posts: 1
Hi, Apologies for hijacking your thread, however have looked all over and it appears you're a bit of an expert on this. My heater pack failed last year and I replaced it with resistors from Maplins as per your info. However they have stopped working again and after replacing them the fan still only works on 4. Is there anything else that can cause this problem or have I just made an arse of replacing the resistors?
cie_barone is offline  
post #46 of 58 (permalink) Old 06-04-2013, 06:57
Registered User
 
Join Date: Apr 2005
Location: baldock/letchworth
Car: MG TF
Posts: 185
hi,re your resister pack will it fit in a mg tf 2004? as ive just bought one ane the heater doesnt blow on settings one and two.
maNYY THANKS
spuddy333 is offline  
post #47 of 58 (permalink) Old 22-04-2013, 11:18
Registered User
 
Join Date: May 2011
Location: Spalding, Lincs
Car: MK2 ZS TD
Posts: 9,388
What are the speeds like on these?

I bought one off ebay and it seems the speeds are all over the place, 1 barely does anything 2 is about what id expect 1 to be 3 is a bit faster and 4 is what id expect 3 to be, 4 isnt even that fast, its crap
Chaz is offline  
post #48 of 58 (permalink) Old 23-09-2013, 12:48
Registered User
 
Join Date: Feb 2012
Location: Sheffield
Car: 04 TF 135
Posts: 764
Are you still doing the solder / post back service? Mine has gone kaput
bensewell is offline  
post #49 of 58 (permalink) Old 23-09-2013, 13:35 Thread Starter
Registered User
 
Join Date: Aug 2007
Location: Preston
Car: MG ZT-T+ CDTi Auto
Posts: 7,527
Send a message via MSN to DMGRS
DMGRS is offline  
post #50 of 58 (permalink) Old 23-09-2013, 16:53
Registered User
 
Join Date: Feb 2012
Location: Sheffield
Car: 04 TF 135
Posts: 764
Ordered cheeeeeers
bensewell is offline  
post #51 of 58 (permalink) Old 24-09-2013, 07:08
Registered User
 
Join Date: Feb 2012
Location: Sheffield
Car: 04 TF 135
Posts: 764
Quote:
Originally Posted by mattyprice4004 View Post
So ordered this, what do I need to do now? send mine back to you? or are you sending me some nice bits to solder? Don't mind any either way...
bensewell is offline  
post #52 of 58 (permalink) Old 06-12-2013, 19:51
Registered User
 
Join Date: Jul 2008
Location: Leeds
Car: Rover 45 Impression S3 TDie
Posts: 574
Hi


Are you able to help?

Unfortunately your instruction sheet is not clear and the photos very faded.

I received the 3 resistors labelled 1, 2 and 3.

I have soldered Resistor 1 to the M1 and M2 connectors - seems to test ok with multimeter.

I have soldered Resistor 2 to the Lo and M1 connectors (legs were supplied separated so I assumed that it followed a pattern like the old resistor wire versions) - tested with multimeter.


I have soldered Resistor 3 to the Hi connector only as it was supplied with both legs twisted together and bound with some copper wire. I removed the copper wire and untwisted the wire as it seemed to make it easier to solder it.


Upon fitting in the car I have no fan until speed 4.


Must be something wrong?


Neil :-(
Neil_C_Rover25 is offline  
post #53 of 58 (permalink) Old 12-12-2013, 18:47
Registered User
 
Join Date: Jul 2008
Location: Leeds
Car: Rover 45 Impression S3 TDie
Posts: 574
Solved it and now working.

Excellent product.
Neil_C_Rover25 is offline  
post #54 of 58 (permalink) Old 11-03-2017, 15:22
Registered User
 
Join Date: Feb 2017
Location: Hatfield
Car: MG ZR Stepspeed
Posts: 2
Another shoutout for Mat at dmgrs. Got the pack and fitted today. Works great.
Springle
Springle is offline  
post #55 of 58 (permalink) Old 11-03-2017, 21:05
6KH
Registered User
 
Join Date: Mar 2008
Location: East Riding
Car: Rover 45, MG ZR 2.0TD, MG ZS 180, MG ZT 260
Posts: 84
I've used a Rezpax set in both my 45 and ZS. In the 45 the set has run for 150,000 miles.

rezpax.com - Home

These are the same wire coils configuration as the originals, but made from a non-oxidising wire that doesn't burn out. It's an option.

Andrew
6KH is offline  
post #56 of 58 (permalink) Old 15-03-2017, 00:19
Registered User
 
Join Date: Jul 2016
Location: Warwickshire UK
Car: MG ZS
Posts: 13
For 5.50 it would just be downright rude to not sort this NOW instead of waiting for the inevitable!

Mat`s done it AGAIN!
Pilzy is offline  
post #57 of 58 (permalink) Old 15-03-2017, 09:19
Registered User
 
Join Date: Jan 2014
Car: MG ZS
Posts: 71
For anyone needing some more help fitting and soldering up, here's my fix it video:
Pilzy likes this.
comeinhandy is offline  
post #58 of 58 (permalink) Old 15-03-2017, 09:49
Registered User
 
Join Date: Jul 2016
Location: Warwickshire UK
Car: MG ZS
Posts: 13
Excellent as ever Comeinhandy.

You seem to be amongst the only MG how to video maker that there is.

As I said before on one of your YouTube vids, I wish you were my next door neighbour!!!

Keep up the GREAT work, it is truly appreciated!
Pilzy is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where's the resistor pack? rov618i Rover 600 4 08-11-2010 20:16
Resistor pack RudeDogg1 MG ZS / Rover 45 & 400 2 26-08-2007 21:02
resistor pack (Heater) bhogalb MG ZR / Rover 25, 200 & Streetwise 13 20-03-2007 00:25
Resistor Pack Soupdragon Others 21 25-12-2004 02:07

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome