Weird compression test result - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 18-03-2016, 14:43 Thread Starter
Registered User
 
Join Date: Feb 2011
Car: Rover 45
Posts: 211
Weird compression test result

Hi,

I just did a compression test on my 1.4 K Petrol.

I did it with the throttle closed - I know that I should have done it WOT.

Anyway, throttle closed I got 120 PSI on #2 #3 #4.

On cylinder #1, I got nothing.

This is not credible because the car runs fine on all 4 (other than coolant consumption) and I can feel a compression puff similar to the other cylinders with my fingers.

My first thought was bad seal, so I cleaned it up down in the spark well. The tester has a rubber ring on it, in good condition. The tester thread isn't that long, not as long as a spark plug.

I also couldn't detect a leak around the spark-plug with engine running. So I think thread is ok.

Any ideas please? I am suspecting IMG internal leak, trying to test HG when this happened.

Engine warm at time.


Also, #1 plug not discoloured or anything.
Bunsen Honeydew is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 18-03-2016, 15:36
Registered User
 
Join Date: May 2004
Location: Under a car near scunthorpe
Car: Maestros, 200, 600, ZTT
Posts: 25,350
Send a message via MSN to E_T_V
Test it at WOT. Results are pointless otherwise.
E_T_V is offline  
post #3 of 3 (permalink) Old 18-03-2016, 17:34 Thread Starter
Registered User
 
Join Date: Feb 2011
Car: Rover 45
Posts: 211
Quote:
Originally Posted by E_T_V View Post
Test it at WOT. Results are pointless otherwise.
Went back to do it again and suddenly worked fine, open or closed.
Bunsen Honeydew is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
MOT Test result! benson180 MG ZS / Rover 45 & 400 6 13-02-2012 10:34
new bulbs, weird result? jimbo2260 MG ZS / Rover 45 & 400 10 08-01-2012 11:46
Chemical test - negative result v-man MG ZS / Rover 45 & 400 13 25-04-2010 23:44
MOT Smoke Test Result Dr Dave Diesel Forum! 23 24-05-2009 15:46
Result of todays MOT test is..... Neil.R MGF and MGTF (Sponsored by MGFnTFBITZ) 12 15-04-2008 21:43

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome