Installing TOAF - Page 2 - MG-Rover.org Forums
 18Likes
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #21 of 197 (permalink) Old 18-04-2016, 11:55
Registered User
 
Join Date: Apr 2016
Location: Poznań
Car: Rover 75
Posts: 228
Read other topic I answered, as I know Marek or Marcin should can do this for you, ask at FB toaf page, you need vin number from your bcu, 6 digit code from your keys which you want to add remote(photo in second topic).
longer86 is offline  
Sponsored Links
Advertisement
 
post #22 of 197 (permalink) Old 25-04-2016, 13:41 Thread Starter
Registered User
 
Join Date: Nov 2008
Location: Gävle, Sweden
Car: Rover 75
Posts: 226
Finally after 10 days my VAG lead arrived from UK, soldered the pins together and out to the car. Automatically installed the VAG driver after disregarding the non-Microsoft warning and TOAF opened without any further fuss.

Read and cleared some faults, then on to the BCU. Back-up first. My RHD tourer BCU is now LHD, my window switches are no longer reversed, no more faults from the rear wiper which I don’t have (disabled), rear demister (disabled), didn’t quite get the single click entry to work as it opens only the front doors with one click. I’ll have to have another look later.

But all together a very easy to use programme and a huge thanks to the Poles for doing this. I have previously made a contribution as I felt it only right to do so considering the benefit to us all.

I’ll now spread word to our Rover Club of Sweden and make even more people happy.

Thanks again
Shawn, longer86 and skeleboy like this.
vitesse v8 is offline  
post #23 of 197 (permalink) Old 25-04-2016, 13:49
Registered User
 
Join Date: Jul 2007
Location: Provence
Car: Rover 75 CDT
Posts: 1,285
Smile

Quote:
Originally Posted by vitesse v8 View Post
Finally after 10 days my VAG lead arrived from UK, soldered the pins together and out to the car. Automatically installed the VAG driver after disregarding the non-Microsoft warning and TOAF opened without any further fuss.

Read and cleared some faults, then on to the BCU. Back-up first. My RHD tourer BCU is now LHD, my window switches are no longer reversed, no more faults from the rear wiper which I don’t have (disabled), rear demister (disabled), didn’t quite get the single click entry to work as it opens only the front doors with one click. I’ll have to have another look later.

But all together a very easy to use programme and a huge thanks to the Poles for doing this. I have previously made a contribution as I felt it only right to do so considering the benefit to us all.

I’ll now spread word to our Rover Club of Sweden and make even more people happy.

Thanks again

Good news ,so ;and thanks for the feed back ;i'm waiting for my chinese cable


Mike

Last edited by FrenchMike; 25-04-2016 at 14:39.
FrenchMike is offline  
 
post #24 of 197 (permalink) Old 25-04-2016, 15:21
Registered User
 
Join Date: Jun 2006
Location: East Yorkshire
Car: ZT-T remapped to 160 using map from my old car ;)
Posts: 678
Red face

Quote:
Originally Posted by vitesse v8 View Post
Finally after 10 days my VAG lead arrived from UK, soldered the pins together and out to the car. Automatically installed the VAG driver after disregarding the non-Microsoft warning and TOAF opened without any further fuss.

Read and cleared some faults, then on to the BCU. Back-up first. My RHD tourer BCU is now LHD, my window switches are no longer reversed, no more faults from the rear wiper which I don’t have (disabled), rear demister (disabled), didn’t quite get the single click entry to work as it opens only the front doors with one click. I’ll have to have another look later.

But all together a very easy to use programme and a huge thanks to the Poles for doing this. I have previously made a contribution as I felt it only right to do so considering the benefit to us all.

I’ll now spread word to our Rover Club of Sweden and make even more people happy.

Thanks again
That's a great story!
I actually read it out to my wife and told her of your back story and the T4 over a distance saga.
I'm really pleased to read that Thanks!
Its what its all about.
Shawn is offline  
post #25 of 197 (permalink) Old 25-04-2016, 15:54 Thread Starter
Registered User
 
Join Date: Nov 2008
Location: Gävle, Sweden
Car: Rover 75
Posts: 226
Thanks guys, I love a happy beginning .....

French Mike: Hope the Chinese cable turns up soon, I was beginning to wonder if mine was really sourced in China, 10 days UK to Sweden!

Shawn: You mentioned the Remote T4. The innovator installed the necessary software on my windows machine using Teamviewer, which we also used in the background for communication e.g. rev the engine up to 3,000 rpm, re-starting the T4 (a lot of those). A brilliant idea in its day, but sadly received little support.

I suppose Teamviewer could also be used for TOAF, for complicated things or things I wouldn't dare to do and would prefer paying someone qualified to do. I was thinking of our friend genpk in Perth who was on about programming key fobs. Or re-maps perhaps.

Any thoughts?

Regards
vitesse v8 is offline  
post #26 of 197 (permalink) Old 26-04-2016, 08:15
Registered User
 
Join Date: Apr 2016
Location: Poznań
Car: Rover 75
Posts: 228
TOAF is as simple as possible, You can also ask at FB fanpage, where you receive fast reply for your question, there are four of us to answer almost all the time via messanger from smartphones.

Team Viewer is common tool ask about what You would like to do , I think that there will be no problem to connect and do things
skeleboy likes this.
longer86 is offline  
post #27 of 197 (permalink) Old 26-04-2016, 10:13 Thread Starter
Registered User
 
Join Date: Nov 2008
Location: Gävle, Sweden
Car: Rover 75
Posts: 226
Thanks, appreciate that it is as simple as possible. I'm not really the right generation for FB but my daughter has an account which I guess I could borrow if I'm desperate.

I'll have another look at TOAF later today and try and figure out why the single click option doesn't open all the doors. Should it?

Oh and another positive thing, I've disabled speed locking.

Great programme, much appreciated.
vitesse v8 is offline  
post #28 of 197 (permalink) Old 26-04-2016, 12:52
Registered User
 
Join Date: Apr 2016
Location: Poznań
Car: Rover 75
Posts: 228
Quote:
Originally Posted by vitesse v8 View Post
Thanks, appreciate that it is as simple as possible. I'm not really the right generation for FB but my daughter has an account which I guess I could borrow if I'm desperate.

I'll have another look at TOAF later today and try and figure out why the single click option doesn't open all the doors. Should it?

Oh and another positive thing, I've disabled speed locking.

Great programme, much appreciated.
Maybe this issue is not fixed yet, try to do it not active just switched logic "not activ" = active

function works ok

I am waiting when chinese Friends starts selling not INPA Interface cable but TOAF interface cable
longer86 is offline  
post #29 of 197 (permalink) Old 26-04-2016, 13:41
Registered User
 
Join Date: Jul 2007
Location: Provence
Car: Rover 75 CDT
Posts: 1,285
Arrow

Quote:
Originally Posted by longer86 View Post
Maybe this issue is not fixed yet, try to do it not active just switched logic "not activ" = active

function works ok

I am waiting when chinese Friends starts selling not INPA Interface cable but TOAF interface cable


This one ordered:


VAGCOM USB KKL Cable For AUDI Volkswagen OBD2 OBDII Car Diagnostic Scanner FT | eBay?


I'll tell you how it works ...

A little question :can we check / control the 3 speeds of the cooling fan ?

Mike

Last edited by FrenchMike; 26-04-2016 at 14:46.
FrenchMike is offline  
post #30 of 197 (permalink) Old 26-04-2016, 14:57
Registered User
 
Join Date: Apr 2016
Location: Poznań
Car: Rover 75
Posts: 228
Quote:
Originally Posted by FrenchMike View Post

...A little question :can we check / control the 3 speeds of the cooling fan ?

Mike
YESSS!

Go to Engine tab, then control, fan, there will be slider...

set slider where you want and hit start. Fan should start at desire speed...

Slider set about 0-30% 1 speed
31-60% 2 speed
61-100% 3 speed
longer86 is offline  
post #31 of 197 (permalink) Old 26-04-2016, 15:21
Registered User
 
Join Date: Jul 2007
Location: Provence
Car: Rover 75 CDT
Posts: 1,285
Quote:
Originally Posted by longer86 View Post
YESSS!

Go to Engine tab, then control, fan, there will be slider...

set slider where you want and hit start. Fan should start at desire speed...

Slider set about 0-30% 1 speed
31-60% 2 speed
61-100% 3 speed


GREAT,i'm going to speak about TOAF on the french Forum

Last edited by FrenchMike; 26-04-2016 at 15:30.
FrenchMike is offline  
post #32 of 197 (permalink) Old 26-04-2016, 15:37
Registered User
 
Join Date: Nov 2006
Location: rotherham
Car: mgzt190+,mgztcdti+mgzr105,kawasaki zx6r
Posts: 3,192
Longer 86. any news on the fold down door mirrors when put in reverse gear?
keith8000_0 is offline  
post #33 of 197 (permalink) Old 26-04-2016, 17:50
Registered User
 
Join Date: Apr 2016
Location: Poznań
Car: Rover 75
Posts: 228
Quote:
Originally Posted by keith8000_0 View Post
Longer 86. any news on the fold down door mirrors when put in reverse gear?
How mamy rover/ mg cars did you saw with this feature?

We have spoke about that at our forum and the results are as below...
If BMW e46 is equal to rover/mg...
You need seats with memory(with SMAC module)
Our mirrors have 4 or 5 leads (heating and control) 2 extra leads when folded...
Same situation is in BMW, if mirrors are able to dip down she reverse they have 11 pins.
7 as above + extra leads to fold down.
I think to servomotors.

Did you know, when you have memory seats , when you choose settings, 1 , 2 or 3... Are mirrors settings too?
When yes, probably they have servomotors.

Following this there is procedure described at BMW forums, that you have to choose passanger mirror at the windows switch bla bla bla...
You have to interrogate your friend with this feature
About seats and mirrors, or try to use all BMW stuff from mirrors, but prices are to high to experiments
longer86 is offline  
post #34 of 197 (permalink) Old 27-04-2016, 09:55
Registered User
 
Join Date: Apr 2016
Location: Manchester
Car: Rover 75
Posts: 109
I've got the latest TOAF version installed on my Win 10 PC (I don't know if TOAF works on WIN 10 or will I need to install virtual machine (VM) and run Win XP pro in there!

My cable arrived but I cant make head nor tail on how to go about installing it on my pc even reading the meagre instructions on the installation disc make no sense.
skeleboy is offline  
post #35 of 197 (permalink) Old 27-04-2016, 12:57 Thread Starter
Registered User
 
Join Date: Nov 2008
Location: Gävle, Sweden
Car: Rover 75
Posts: 226
As a very long term Mac user I can't advise on Windows, but noticed that an earlier poster Picky737 tried TOAF on two machines, windows xp & 7, he managed to get it working on the XP.

Mine installed the VAG driver software automatically on my ancient XP, after the usual Microsoft warning, can't remember if I had the ignition switched on at the time or not. I had download the TOAF drivers and placed them on the XP desktop but as far as I know they weren't used.

I didn't make any changes to the Port settings and TOAF just worked (could almost imagine it's Mac based!).

Good luck
vitesse v8 is offline  
post #36 of 197 (permalink) Old 27-04-2016, 13:16
Registered User
 
Join Date: Apr 2016
Location: Manchester
Car: Rover 75
Posts: 109
Quote:
Originally Posted by vitesse v8 View Post
As a very long term Mac user I can't advise on Windows, but noticed that an earlier poster Picky737 tried TOAF on two machines, windows xp & 7, he managed to get it working on the XP.

Mine installed the VAG driver software automatically on my ancient XP, after the usual Microsoft warning, can't remember if I had the ignition switched on at the time or not. I had download the TOAF drivers and placed them on the XP desktop but as far as I know they weren't used.

I didn't make any changes to the Port settings and TOAF just worked (could almost imagine it's Mac based!).

Good luck
I'll have to have a good look through some threads & gen up on the subject as much as I can when I've got time, unfortunately I've got other pressing jobs on the car to take care of first, I know just enough to get me into or out of trouble with PC's depending on how you look at it
skeleboy is offline  
post #37 of 197 (permalink) Old 27-04-2016, 16:10 Thread Starter
Registered User
 
Join Date: Nov 2008
Location: Gävle, Sweden
Car: Rover 75
Posts: 226
Went out today and tried TOAF for the second time. The xp machine wanted the VAG drivers again, which it got, and I noticed that I’m now using com port 5 for some reason.

The one click still only opens the front two doors, tried changing from enable to disable and back but no difference.

I’m able to read all modules except the engine, a message appears at the bottom of TOAF, engine module not found or something similar. Tried with the engine running but no difference. Restarted the computer but still no contact with the engine module. All other modules e.g. ipk, srs, bcu, lsm communicating.

Ideas please?
vitesse v8 is offline  
post #38 of 197 (permalink) Old 27-04-2016, 16:56
Registered User
 
Join Date: Jun 2006
Location: East Yorkshire
Car: ZT-T remapped to 160 using map from my old car ;)
Posts: 678
Have you updated from .40 to .43?
Shawn is offline  
post #39 of 197 (permalink) Old 27-04-2016, 17:30 Thread Starter
Registered User
 
Join Date: Nov 2008
Location: Gävle, Sweden
Car: Rover 75
Posts: 226
Yes, Shawn running 43.

Quite busy at the moment doing a write-up for our local Rover Club of Sweden magazine, Swedish is a tough language but easier than using Windows!

Mike
vitesse v8 is offline  
post #40 of 197 (permalink) Old 27-04-2016, 18:57
Registered User
 
Join Date: Apr 2016
Location: Poznań
Car: Rover 75
Posts: 228
Quote:
Originally Posted by vitesse v8 View Post
Yes, Shawn running 43.

Quite busy at the moment doing a write-up for our local Rover Club of Sweden magazine, Swedish is a tough language but easier than using Windows!

Mike
Vitesse v8, what Engine do you have?
longer86 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
TOAF worry ye not! Shawn MG ZT / Rover 75 (Sponsored by Rimmer Bros) 522 14-12-2016 11:00
TOAF nearly here? Will you be getting a remap? Shawn MG ZT / Rover 75 (Sponsored by Rimmer Bros) 19 03-07-2016 09:47
TOAF was going to be a free diagnostic program. Shawn MG ZT / Rover 75 (Sponsored by Rimmer Bros) 26 27-01-2016 19:42
installing sub! 214s In-Car Audio, Entertainment, Sat Nav etc... 8 19-08-2010 23:35
installing 6 x9's flintsigs In-Car Audio, Entertainment, Sat Nav etc... 1 04-08-2004 12:51

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome