Misdiagnosis - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 2 (permalink) Old 03-05-2017, 18:29 Thread Starter
Registered User
 
Join Date: May 2011
Location: Gellilydan, North Wales
Car: MG ZT-T CDTi+ 135/ Mini Cooper 1998 Classic /Volvo XC60 R Design 2010
Posts: 555
Misdiagnosis

I recently had two tyres changed and the fitter told me the front arm rear bush had gone. At my age I am not one to crawl on my knees to check. Having prepared the car all round for its MOT on Friday, doing the link ball bush on the rear on each side, rear back plates changed, leak in the PAS, ABS sensor and bearing change, I thought I would leave the worst job till last. Jacked the car up to tackle the problem, but the rear bush looked sound. The movement was coming from the strut link ball joint. So another 87 to spend tomorrow. Those 18mm bolts are a b*s*a*d to get out.

Lesson learnt.
zony is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-05-2017, 19:13
gnu
Supporter
 
gnu's Avatar
 
Join Date: Mar 2010
Location: Bristol
Car: MG ZS & Rover 200
Posts: 4,075
Blog Entries: 15
Garages
Not the first misdiagnosis

Good work so far...

gnu
gnu is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome