Symphony code ep-e02 - MG-Rover.org Forums
 
LinkBack Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
post #1 of 4 (permalink) Old 30-10-2009, 23:19 Thread Starter
Registered User
 
Join Date: Oct 2008
Location: Wiltshire
Car: 2004 MG ZT190+ V6 LPG, MG ZR 1.4, Jaguar S-type 3.0 LPG
Posts: 1,707
Symphony code ep-e02

Hi Just had battery off car for about 2hrs now alpine synphony comes up with EP-E02. Battery has been off car for about 5 weeks before and it was ok then?

Cheers
Simon.
simon.h is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 31-10-2009, 00:26
Registered User
 
Join Date: Feb 2007
Location: Handforth, Cheshire
Car: Ex 75 V8 owner
Posts: 4,948
Blog Entries: 26
Quote:
Originally Posted by simon.h View Post
Hi Just had battery off car for about 2hrs now alpine synphony comes up with EP-E02. Battery has been off car for about 5 weeks before and it was ok then?

Cheers
Simon.

Hi Simon, as far as I know most of the Symphony's were not code enabled and as you have disconnected the battery previously cannot understand what has happened this time. Sorry not an idea what the code means.

Just a thought why not try disconnecting the battery/removing the fuses to see if that clears the problem.

Regards
jimbo is offline  
post #3 of 4 (permalink) Old 31-10-2009, 10:28 Thread Starter
Registered User
 
Join Date: Oct 2008
Location: Wiltshire
Car: 2004 MG ZT190+ V6 LPG, MG ZR 1.4, Jaguar S-type 3.0 LPG
Posts: 1,707
Sorted, checked battery found + a bit loose, removed for ten mins then refit, code gone radio 100%.
simon.h is offline  
post #4 of 4 (permalink) Old 31-10-2009, 14:24
Registered User
 
Join Date: Feb 2007
Location: Handforth, Cheshire
Car: Ex 75 V8 owner
Posts: 4,948
Blog Entries: 26
Quote:
Originally Posted by simon.h View Post
Sorted, checked battery found + a bit loose, removed for ten mins then refit, code gone radio 100%.

Glad to hear that, the easy fixes are always the best.

Regards
jimbo is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! .. I'm getting a code: "EP" on the automatic gear select display! scannerhead MG ZT / Rover 75 (Sponsored by Rimmer Bros) 11 13-10-2009 19:19
radio code EP-E02 leondeswart MG ZT / Rover 75 (Sponsored by Rimmer Bros) 0 11-02-2009 19:34
Symphony Radio Code Bazman01 MG ZT / Rover 75 (Sponsored by Rimmer Bros) 0 30-03-2008 16:27
Symphony HU code-how to enable code? mickywillis MG ZT / Rover 75 (Sponsored by Rimmer Bros) 2 10-02-2007 20:03
upgrade from symphony to symphony with lo-line nav steve46 In-Car Audio, Entertainment, Sat Nav etc... 1 13-02-2006 06:33

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome