Interior Lights - Page 2 - MG-Rover.org Forums
 1Likes
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #21 of 34 (permalink) Old 08-05-2017, 05:26
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,634
Just to get further information in order not to put you on wrong track and to give you point where to look. Tell me, when you unplugged connectors from red multifunction unit, did light goes off or stayed on? Also while you were doing this swap did you disconnect car battery or you left it connected?

I am asking these questions in order to get info if my above suspicion is correct. If light stayed on when connectors are disconnected, then above is correct. If light went off, then problem might be elswhere, providing info to mfu that light should be switched on and we might need to investigate further.

Of course, there is always possibility that problem is in connector to multifunction unit and we need to eliminate it first. Connector can be tricky and no false connection when disconnected, but when it is put back on it makes false connection.

Do you have multimeter in order to help you investigate some points?
Roverlike is offline  
Sponsored Links
Advertisement
 
post #22 of 34 (permalink) Old 08-05-2017, 08:05 Thread Starter
Registered User
 
Join Date: Dec 2015
Car: MG TF
Posts: 77
Quote:
Originally Posted by Roverlike View Post
Just to get further information in order not to put you on wrong track and to give you point where to look. Tell me, when you unplugged connectors from red multifunction unit, did light goes off or stayed on? Also while you were doing this swap did you disconnect car battery or you left it connected?
BATTERY WAS DISCONNECTED
BUT I CAN DO IT AGAIN

I am asking these questions in order to get info if my above suspicion is correct. If light stayed on when connectors are disconnected, then above is correct. If light went off, then problem might be elswhere, providing info to mfu that light should be switched on and we might need to investigate further.

Of course, there is always possibility that problem is in connector to multifunction unit and we need to eliminate it first. Connector can be tricky and no false connection when disconnected, but when it is put back on it makes false connection.

Do you have multimeter in order to help you investigate some points?
YES BUT NO IDEA HOW TO USE APART FROM VOLTAGE

Once again thank you


ME
melliott is offline  
post #23 of 34 (permalink) Old 08-05-2017, 16:19
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,634
You would need to check grey, bigger connector on multifunction unit. You need to see if there is any piece of wire touching metal part of pin number 2 and this providing earth connection. You have to look dor piece,of,wire which does not belomg on the connector.

Otherwise you will need to use multimeter on resistance setting. Usualy there is a buzzer on this section which can alert you if you have connection. You can test it by joining terminals together, and you will hear buzzer.

Then you would need to check if you have earth connection on three pins from grey connector: pin 2 with pink/red wire, pin 20 with pink/grey wire and pin 21 with pink/white wire.

If you have ground connection on any of these wires you know in which direction problem is. Pin 2, you havemto look from MFU toward interior light. Pin 20 you need to look from MFU toward RH door, and pin 21 from MFU toward LH door.
Roverlike is offline  
 
post #24 of 34 (permalink) Old 09-05-2017, 14:59 Thread Starter
Registered User
 
Join Date: Dec 2015
Car: MG TF
Posts: 77
Ok will give it a go @ the weekend


Cheers
ME
melliott is offline  
post #25 of 34 (permalink) Old 09-05-2017, 21:27 Thread Starter
Registered User
 
Join Date: Dec 2015
Car: MG TF
Posts: 77
Just a quick update

Because I only had a few minutes to play tonight I took the bulbs out of the footwell lights and the removed the boot bulb, disconnected the yellow plug on the mirror lights so I can now leave the fuse in and have music

I have now noticed that when I lock the car the indicators now flash once (never have before)

ME
melliott is offline  
post #26 of 34 (permalink) Old 10-05-2017, 04:52
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,634
Quote:
Originally Posted by melliott View Post
Just a quick update

Because I only had a few minutes to play tonight I took the bulbs out of the footwell lights and the removed the boot bulb, disconnected the yellow plug on the mirror lights so I can now leave the fuse in and have music

I have now noticed that when I lock the car the indicators now flash once (never have before)

ME
This is a progress. Indicators should flash three times when locking and once when unlocking IIRC.
You may want to return one bulb or connector at a time to see what happens, as you might find the problem.
Roverlike is offline  
post #27 of 34 (permalink) Old 10-05-2017, 11:16 Thread Starter
Registered User
 
Join Date: Dec 2015
Car: MG TF
Posts: 77
Hi
Always flashed once when locking and the alarm is active when locked


Silly question but where are the earth points around the car, especially under the dash area?


Cheers
ME
melliott is offline  
post #28 of 34 (permalink) Old 10-05-2017, 11:42
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,634
Quote:
Originally Posted by melliott View Post

Silly question but where are the earth points around the car, especially under the dash area?


Cheers
ME
Here you have guide for earth points: MG F/TF Earth Points Locations Guide
Roverlike is offline  
post #29 of 34 (permalink) Old 10-05-2017, 13:29 Thread Starter
Registered User
 
Join Date: Dec 2015
Car: MG TF
Posts: 77
Thank you


Will check them out asap


ME
melliott is offline  
post #30 of 34 (permalink) Old 10-05-2017, 14:19 Thread Starter
Registered User
 
Join Date: Dec 2015
Car: MG TF
Posts: 77
Roverlike I've sent you a PM
melliott is offline  
post #31 of 34 (permalink) Old 10-05-2017, 15:41
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,634
I replied
Roverlike is offline  
post #32 of 34 (permalink) Old 17-05-2017, 15:28 Thread Starter
Registered User
 
Join Date: Dec 2015
Car: MG TF
Posts: 77
I've just come back from holiday and its not stopped raining!


I can't get on with my interior light problem, cant even drive car as the door cards etc. aren't fixed on
melliott is offline  
post #33 of 34 (permalink) Old 19-05-2017, 05:16
Rover Lifestyle
 
Roverlike's Avatar
 
Join Date: Aug 2009
Location: Split, Croatia
Car: Rover 200 (95-99) 'Bubble Shape' & Rover 600
Posts: 10,634
We have to be patient...
Roverlike is offline  
post #34 of 34 (permalink) Old 19-05-2017, 21:03
Registered User
 
Join Date: Apr 2004
Car: MGZS180,MGZR160,MGF VVC,MG Maestro T16, Rover 111
Posts: 5,738
When he says raining......

One place locally only normally has 50mm of rain in May, in the last 48 hours they have had 70mm.
Talkingcars is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Interior Lights..... Rosco88 MGF and MGTF (Sponsored by MGFnTFBITZ) 6 16-09-2011 12:42
Interior Lights and Number Plate Lights Helmsley MG ZT / Rover 75 (Sponsored by Rimmer Bros) 9 21-06-2011 18:28
Interior Lights darenh MGF and MGTF (Sponsored by MGFnTFBITZ) 0 11-07-2008 15:52
No interior lights or boot lights!! mco6370 MG ZT / Rover 75 (Sponsored by Rimmer Bros) 5 10-12-2006 15:02
Interior Lights T3DCF MGF and MGTF (Sponsored by MGFnTFBITZ) 12 05-10-2004 18:58

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome