MGF remote central locking - stopped working! - Forums

LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 (permalink) Old 13-03-2006, 09:05 Thread Starter
Registered User
Join Date: Mar 2006
Car: MGF
Posts: 1
MGF remote central locking - stopped working!


When I tried opening my 2000 MGF yesterday, I was unable to do so. Nothing happened when I pressed the button on the key fob.

I immediately assumed that the battery on the key fob had gone flat. I replaced it, but still nothing happened.

I looked inside the car, and could see that the red light was still flashing on the radio, so I assume the car battery isn't dead.

Does anyone have any idea what's the likeliest cause of this problem?

And is there any procedure for opening the car with the key - without the alarm going off and without it being immobilised?

Thanks very much,
PimlicoMG is offline  
Sponsored Links
post #2 of 5 (permalink) Old 13-03-2006, 09:09
Registered User
Join Date: Jan 2006
Location: Cheshire
Car: MR2 Roadster 2002
Posts: 13,102
Send a message via MSN to Dean Carr
i believe you have to open the drivers door with key, then press the unlock button 4 - 8 times to reset it when youve changed the battery.
Dean Carr is offline  
post #3 of 5 (permalink) Old 13-03-2006, 09:20
Registered User
Join Date: Sep 2005
Location: Warks/Oxon/Northants borders
Car: 420 SDLi
Posts: 1,589
Remove battery from fob.Hold each button down for 5 secs each.Replace battery.Unlock door with key(do not open).Press lock button at least 4 times.This will sync fob.Car should then lock/unlock with fob.
Fodenman is offline  
post #4 of 5 (permalink) Old 13-03-2006, 11:25
Registered User
Join Date: Feb 2006
Location: Bedfordshire
Car: Other Manufacturer
Posts: 937
or unlock the car with the key, MAKE the alrem go off, then turn it off with the alarm. shut the door, and lock with the remote. done.
smiddlewood is offline  
post #5 of 5 (permalink) Old 04-05-2006, 18:03
Registered User
Join Date: May 2006
Car: MGF
Posts: 1
I'm having the same problem.

I can lock the door using the remote but I can't unlock it. I tried resetting the fob as instructed above but no joy - I can still lock it but not unlock it.

I had the fob tested in a car shop and both the buttons were working.

Any ideas?

I've got a 98 (R Reg) MGF VVC.


caldridge1 is offline  


Quick Reply

Register Now

In order to be able to post messages on the Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Central locking just stopped working rover400i MG ZR / Rover 25, 200 & Streetwise 2 04-11-2008 16:19
216 Sli central locking & remote not working & cant open drivers door! help! Breezy 'R8' Rovers (aka Wedges!!) 5 06-03-2007 09:29
My remote central locking stopped working with both keys ? sie1uk MG ZT / Rover 75 (Sponsored by Rimmer Bros) 7 15-12-2006 20:43
Remote Central Locking Not Working dazzawhipple MG ZS / Rover 45 & 400 4 07-09-2006 21:42

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome