quiz - MG-Rover.org Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 18 (permalink) Old 26-11-2005, 08:54 Thread Starter
Registered User
 
Join Date: Nov 2005
Location: The shire of hereford
Car: Ford mondeo
Posts: 2,268
Send a message via Skype™ to griffmonster
quiz

this had a garage beat and two days for me

mates 820 starts but cuts out shrotly after

winning answer wins a virtual
Bollinger
griffmonster is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 26-11-2005, 08:55
Administrator
 
Dr Dave's Avatar
 
Join Date: Dec 2001
Car: 2006 330d M Sport
Posts: 79,195
Blog Entries: 5
Garages
Crank Sensor?
Dr Dave is offline  
post #3 of 18 (permalink) Old 26-11-2005, 08:56 Thread Starter
Registered User
 
Join Date: Nov 2005
Location: The shire of hereford
Car: Ford mondeo
Posts: 2,268
Send a message via Skype™ to griffmonster
not that but sort of
griffmonster is offline  
 
post #4 of 18 (permalink) Old 26-11-2005, 08:57
Administrator
 
Dr Dave's Avatar
 
Join Date: Dec 2001
Car: 2006 330d M Sport
Posts: 79,195
Blog Entries: 5
Garages
How long would it run for before cutting out?
Dr Dave is offline  
post #5 of 18 (permalink) Old 26-11-2005, 08:58 Thread Starter
Registered User
 
Join Date: Nov 2005
Location: The shire of hereford
Car: Ford mondeo
Posts: 2,268
Send a message via Skype™ to griffmonster
seconds approx 10 ish
griffmonster is offline  
post #6 of 18 (permalink) Old 26-11-2005, 09:03
Registered User
 
Join Date: Sep 2004
Location: West Yorkshire
Car: 2004 MG ZR 120+
Posts: 2,192
..blocked fuel filter, or installed upside down if thats possible?
misterreliable is offline  
post #7 of 18 (permalink) Old 26-11-2005, 09:05 Thread Starter
Registered User
 
Join Date: Nov 2005
Location: The shire of hereford
Car: Ford mondeo
Posts: 2,268
Send a message via Skype™ to griffmonster
more simple than that but surprised me only sorted it with substition method
griffmonster is offline  
post #8 of 18 (permalink) Old 26-11-2005, 09:08
Registered User
 
Join Date: Sep 2005
Location: Warks/Oxon/Northants borders
Car: 420 SDLi
Posts: 1,589
Throtle poss sensor?
Fodenman is offline  
post #9 of 18 (permalink) Old 26-11-2005, 09:14 Thread Starter
Registered User
 
Join Date: Nov 2005
Location: The shire of hereford
Car: Ford mondeo
Posts: 2,268
Send a message via Skype™ to griffmonster
na but getting there with sensing stuff
griffmonster is offline  
post #10 of 18 (permalink) Old 26-11-2005, 09:16
Registered User
 
Join Date: Sep 2005
Location: Warks/Oxon/Northants borders
Car: 420 SDLi
Posts: 1,589
ECU temp sensor?
Fodenman is offline  
post #11 of 18 (permalink) Old 26-11-2005, 09:18 Thread Starter
Registered User
 
Join Date: Nov 2005
Location: The shire of hereford
Car: Ford mondeo
Posts: 2,268
Send a message via Skype™ to griffmonster
very close but not that
griffmonster is offline  
post #12 of 18 (permalink) Old 26-11-2005, 09:39
Registered User
 
Join Date: Sep 2005
Location: Warks/Oxon/Northants borders
Car: 420 SDLi
Posts: 1,589
This may not be close but only thing left I can think of re idle/stalling is air flow sensor.
Fodenman is offline  
post #13 of 18 (permalink) Old 26-11-2005, 09:39
Registered User
 
Join Date: Nov 2004
Location: 51.4537 , -0.07 London
Car: Vauxhall 'Serious Business' Omega
Posts: 3,795
Inlet manifold sensor........ crapping out then causing idle valve to shut (or open) too much killing the AFR hance stopping engine...??
Vincero is offline  
post #14 of 18 (permalink) Old 26-11-2005, 09:46 Thread Starter
Registered User
 
Join Date: Nov 2005
Location: The shire of hereford
Car: Ford mondeo
Posts: 2,268
Send a message via Skype™ to griffmonster
I know this did surprise me but it's not those,only few left to guess now
griffmonster is offline  
post #15 of 18 (permalink) Old 26-11-2005, 10:26
Registered User
 
Join Date: Sep 2005
Location: Warks/Oxon/Northants borders
Car: 420 SDLi
Posts: 1,589
Air intake temp sensor?Is this a PGM set up?
Fodenman is offline  
post #16 of 18 (permalink) Old 26-11-2005, 10:33 Thread Starter
Registered User
 
Join Date: Nov 2005
Location: The shire of hereford
Car: Ford mondeo
Posts: 2,268
Send a message via Skype™ to griffmonster
ok ok ok I'll tell ya OIL pressure switch!! only changed it in desperation and it worked!! Im guessing that it's feed in the ecu rather than staight to the dash lamp maybe as a safety measure, only it did'nt run for long enough to think about looking at the dash any new rovers like that? or just this one?
griffmonster is offline  
post #17 of 18 (permalink) Old 26-11-2005, 10:39
Administrator
 
Dr Dave's Avatar
 
Join Date: Dec 2001
Car: 2006 330d M Sport
Posts: 79,195
Blog Entries: 5
Garages
Was this an early 820?

Same used to happen on Montego/Maestro
Dr Dave is offline  
post #18 of 18 (permalink) Old 26-11-2005, 11:10
Registered User
 
Join Date: Jul 2002
Location: Gosport
Car: Mini (The real one)
Posts: 11,238
stepper motor needs re-setting first. on ignition II with the engine NOT started, pump the throttle flat to the floor and back 5 times then try and start it. If this doesn't work, check for all electrical connectors that could be damp with water or oil.
HTH
Steve
Steve220 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Quiz For You Haxx MG ZT / Rover 75 (Sponsored by Rimmer Bros) 30 04-06-2006 08:55
A little quiz! Interloper MG / Rover Related Chat - up to 2005 2 27-10-2005 21:50

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome