Rover 800 Faulty Remote Controls / Immobiliser Problem and EKA Code! (VIDEO) - Page 2 - MG-Rover.org Forums
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #21 of 21 (permalink) Old 18-11-2016, 20:03 Thread Starter
Registered User
 
Join Date: Nov 2007
Location: Manchester
Car: Vauxhall Astra Turbo Diesel. Combo Turbo Diesel. Rover 825 V6 Coupe. Merlin Titanium Mountain Bike.
Posts: 3,052
Hi I guess that is just the type of thing I am looking for, as I do indeed have a KV6.

I was hoping to sort my problems next week, so your timing is impeccable. Anyhelp is appreciated.

I would be happy with any service/attempt you can try and provide me with. So let me know how and if I should send my car bits to you or if you need the car, or if it is something I can fit myself.

Happy to buy your parts and service, thanks.
Rover V6 Coupe is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
bypass immobiliser when EKA code doesn't work pauldbeattie MG ZR / Rover 25, 200 & Streetwise 10 05-06-2013 21:12
rover 220sd immobiliser problems. eka code? SeanZR MG ZR / Rover 25, 200 & Streetwise 11 03-04-2013 17:08
Removing the battery and immobiliser/EKA code MattyC Rover 600 15 04-12-2011 16:53
Rover 800 immobiliser problem (P reg 06-1996) Rough_cut_gem Rover 800 4 05-10-2005 13:44

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome