MGF remote central locking - stopped working! - MG-Rover.org Forums
 
 
 
Go Back   MG-Rover.org Forums > Model Specific Forums > MGF and MGTF (Sponsored by MGFnTFBITZ)

Reply
 
Thread Tools Rate Thread Display Modes
Old 13-03-2006, 09:05   #1
PimlicoMG
Registered User
 

Join Date: Mar 2006
Car: MGF
Posts: 1
MGF remote central locking - stopped working!

Hello!

When I tried opening my 2000 MGF yesterday, I was unable to do so. Nothing happened when I pressed the button on the key fob.

I immediately assumed that the battery on the key fob had gone flat. I replaced it, but still nothing happened.

I looked inside the car, and could see that the red light was still flashing on the radio, so I assume the car battery isn't dead.

Does anyone have any idea what's the likeliest cause of this problem?

And is there any procedure for opening the car with the key - without the alarm going off and without it being immobilised?

Thanks very much,
Andrew
PimlicoMG is offline   Reply With Quote

Sponsored Links
Advertisement
 
Old 13-03-2006, 09:09   #2
Dean Carr
Registered User
 

Join Date: Jan 2006
Location: Cheshire
Car: MR2 Roadster 2002
Posts: 13,104
Send a message via MSN to Dean Carr
i believe you have to open the drivers door with key, then press the unlock button 4 - 8 times to reset it when youve changed the battery.
Dean Carr is offline   Reply With Quote

Old 13-03-2006, 09:20   #3
Fodenman
Registered User
 

Join Date: Sep 2005
Location: Warks/Oxon/Northants borders
Car: 420 SDLi
Posts: 1,589
Remove battery from fob.Hold each button down for 5 secs each.Replace battery.Unlock door with key(do not open).Press lock button at least 4 times.This will sync fob.Car should then lock/unlock with fob.
Fodenman is offline   Reply With Quote

Old 13-03-2006, 11:25   #4
smiddlewood
Registered User
 

Join Date: Feb 2006
Location: Bedfordshire
Car: Other Manufacturer
Posts: 937
or unlock the car with the key, MAKE the alrem go off, then turn it off with the alarm. shut the door, and lock with the remote. done.
smiddlewood is offline   Reply With Quote

Old 04-05-2006, 18:03   #5
caldridge1
Registered User
 

Join Date: May 2006
Car: MGF
Posts: 1
I'm having the same problem.

I can lock the door using the remote but I can't unlock it. I tried resetting the fob as instructed above but no joy - I can still lock it but not unlock it.

I had the fob tested in a car shop and both the buttons were working.

Any ideas?

I've got a 98 (R Reg) MGF VVC.

Thanks

Chris
caldridge1 is offline   Reply With Quote

Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Central locking just stopped working rover400i MG ZR / Rover 25, 200 & Streetwise 2 04-11-2008 16:19
216 Sli central locking & remote not working & cant open drivers door! help! Breezy 'R8' Rovers (aka Wedges!!) 5 06-03-2007 09:29
My remote central locking stopped working with both keys ? sie1uk MG ZT / Rover 75 (Sponsored by Rimmer Bros) 7 15-12-2006 20:43
Remote Central Locking Not Working dazzawhipple MG ZS / Rover 45 & 400 4 07-09-2006 21:42


All times are GMT. The time now is 22:27.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
ShowCase, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.