Rover 416i - Engine Problem ?? - MG-Rover.org Forums
 
 
 
Go Back   MG-Rover.org Forums > Model Specific Forums > MG ZS / Rover 45 & 400

Reply
 
Thread Tools Rate Thread Display Modes
Old 24-11-2006, 09:01   #1
paolo187
Registered User
 

Join Date: Nov 2006
Car: Rover 400 (95-99)
Posts: 6
Rover 416i - Engine Problem ??

Hi

First post tying to pre-empt a potential problem I may have with my Rover 416.

About a month ago I experienced a damaged water cap with steam pouring from the reservoir. Replaced the cap and then realised I had a leaky radiator which I then replaced. Re-filled with water and coolant. Everything seemed fine and still does. No overheating, temp gauge stays halfway up.

Last week I noticed that my heating seems only to work on setting "III". I checked the oil this morning and there were small creamy deposits at the tip of the dipstick.

I've had this car since May. I bought it from a friend who buys and sells 2nd hand cars and am pretty sure he sold me the car on the straight and narrow. He told me before I bought that cars of this age (69,000 miles at the time, 75,000 now) can be prone to head gasket failure and to keep an eye out for the oil turning this creamy colour.

Any advice greatly appreciated.
paolo187 is offline   Reply With Quote

Sponsored Links
Advertisement
 
Old 24-11-2006, 10:16   #2
ashy
Registered User
 

Join Date: Oct 2004
Car: Silver Stormer ZR turbo.
Posts: 17,405
Does the coolant drop at all?
ashy is offline   Reply With Quote

Old 24-11-2006, 10:27   #3
paolo187
Registered User
 

Join Date: Nov 2006
Car: Rover 400 (95-99)
Posts: 6
It has dropped a bit.
paolo187 is offline   Reply With Quote

Old 24-11-2006, 10:30   #4
empsburna
Registered User
 

Join Date: Jun 2002
Car: Other Manufacturer
Posts: 34,945
The heater only working on setting three and four is unrelated.

Does it just do short journeys?
empsburna is offline   Reply With Quote

Old 24-11-2006, 10:30   #5
ashy
Registered User
 

Join Date: Oct 2004
Car: Silver Stormer ZR turbo.
Posts: 17,405
I'd certainly monitor the coolant loss closely and keep checking the dipstick and under the oil cap.
Are there any signs of oil in the coolant?
What will you do if it is HGF?
ashy is offline   Reply With Quote

Old 24-11-2006, 11:16   #6
paolo187
Registered User
 

Join Date: Nov 2006
Car: Rover 400 (95-99)
Posts: 6
There doesn't seem to be any oil in the coolant and I rarely take it on long journeys. Travel from home to work mainly which is roughly a 15 mile round trip.

I should add that I've noticed that the engine makes a kind of wheezing noise sometimes when it's ticking over.

You're probably all think now, nah you're fckd mate lol !


paolo187 is offline   Reply With Quote

Old 24-11-2006, 11:18   #7
paolo187
Registered User
 

Join Date: Nov 2006
Car: Rover 400 (95-99)
Posts: 6
If it needs a new gasket, depending on price I'll look into getting it fixed.

Do you know if there would there be a difference in cost to replace before it goes than getting it done if it does go ?
paolo187 is offline   Reply With Quote

Old 24-11-2006, 11:29   #8
chicken_eyebrow
Registered User
 

Join Date: Aug 2006
Car: Rover 400 (95-99)
Posts: 96
The heater not working on positions 1 and 2 probably means one of the heater resistor coils is broken, so thats nothing to do with the HG. This is an easy fix, take the glovebox out, undo the multiplug and remove the resistor pack from the heater, then replace with a working one. Or there are people on ebay that can recondition existing ones with ceramic coated wires that last longer.
chicken_eyebrow is offline   Reply With Quote

Old 24-11-2006, 11:35   #9
empsburna
Registered User
 

Join Date: Jun 2002
Car: Other Manufacturer
Posts: 34,945
Quote:
Originally Posted by paolo187 View Post
There doesn't seem to be any oil in the coolant and I rarely take it on long journeys. Travel from home to work mainly which is roughly a 15 mile round trip.

I should add that I've noticed that the engine makes a kind of wheezing noise sometimes when it's ticking over.

You're probably all think now, nah you're fckd mate lol !

when was it last serviced?

that mayo could be a result of short journeys.

you need to check the coolant tank cap, waterpump, inlet manifold gasket for signs of a leak.
empsburna is offline   Reply With Quote

Old 24-11-2006, 12:20   #10
paolo187
Registered User
 

Join Date: Nov 2006
Car: Rover 400 (95-99)
Posts: 6
I've had it for 6 months and I haven't had it serviced yet. The previous owner was a mechanic and I think it was serviced before he sold it. I was told he had replaced some parts.

I'll arrange to get it serviced.
paolo187 is offline   Reply With Quote

Old 24-11-2006, 12:22   #11
empsburna
Registered User
 

Join Date: Jun 2002
Car: Other Manufacturer
Posts: 34,945
why would people service the car before selling it? waste of money!

get them to check all those things - flush the oil and replace and see if the coolant goes down/oil & mayo appear
empsburna is offline   Reply With Quote

Old 24-11-2006, 12:45   #12
paolo187
Registered User
 

Join Date: Nov 2006
Car: Rover 400 (95-99)
Posts: 6
I'll get it checked.

Cheers for the advice !!
paolo187 is offline   Reply With Quote

Old 24-11-2006, 12:46   #13
empsburna
Registered User
 

Join Date: Jun 2002
Car: Other Manufacturer
Posts: 34,945
Quote:
Originally Posted by paolo187 View Post
I'll get it checked.

Cheers for the advice !!
maybe i'm just a cynic.

let us know how you get on
empsburna is offline   Reply With Quote

Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with brakes on Rover 416i christiani MG ZS / Rover 45 & 400 7 13-03-2008 22:15
Rover 416i Problem alexkyrillou MG ZS / Rover 45 & 400 2 02-01-2008 15:03
Rover 416i Alarm Problem Dave416 MG ZS / Rover 45 & 400 4 05-06-2006 17:10
Rover 416i starting problem kp416 Others 0 16-03-2006 09:54
Rover 416i Engine type Stargazor Others 7 23-04-2005 13:18


All times are GMT. The time now is 02:19.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
ShowCase, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.