mg zr central locking / immobilizer problem. strange - MG-Rover.org Forums
 
 
 
Go Back   MG-Rover.org Forums > Model Specific Forums > MG ZR / Rover 25, 200 & Streetwise

Reply
 
Thread Tools Rate Thread Display Modes
Old 28-07-2008, 14:56   #1
jlocspoon
Registered User
 

Join Date: Jul 2008
Car: MG ZR
Posts: 3
Angry mg zr central locking / immobilizer problem. strange

hi guys, firstly, sorry if this is a re-post but ive searched and cant find anything thats the same problem as mine, a lot are almost same but none quite.

i recently bought an MG ZR (02 plate), when i first got it last week the key fob button would turn off (and turn on) the alarm but wouldnt unlock the doors.

i searched on here and found out how to reprogram the fob.... didnt work. so i did the battery out, each button 10 times thing to completly unprogram the fob. after this the alarm turned off automatically when i unlocked the door but the car wouldnt start, it just beeped because of the imobilizer(?? i think).

so i reprogramed the fob and now none of the buttons of the fob do anything at all, the alarm turns off when the door is unlocked and the car will start but still no central locking. the fob wont open the doors and if i open 1 door it doesnt open the other. checked the fuse under the bonnet aswell.

any ideas would be greatly appreciated!

Craig
jlocspoon is offline   Reply With Quote

Sponsored Links
Advertisement
 
Old 28-07-2008, 15:01   #2
Richy
Registered User
 

Join Date: Aug 2007
Car: R25
Posts: 9,795
Does the central locking work if you use the key in the door?
Richy is offline   Reply With Quote

Old 28-07-2008, 15:04   #3
jlocspoon
Registered User
 

Join Date: Jul 2008
Car: MG ZR
Posts: 3
Quote:
Originally Posted by vivalarichy View Post
Does the central locking work if you use the key in the door?

nope, i have to open both doors indipendantly
jlocspoon is offline   Reply With Quote

Old 28-07-2008, 15:13   #4
Richy
Registered User
 

Join Date: Aug 2007
Car: R25
Posts: 9,795
Could be that the motor has gone, open up the door and take off the door cards and spray with some wd40, see if it works then. You may need to replace the motor.
Richy is offline   Reply With Quote

Old 28-07-2008, 15:16   #5
jlocspoon
Registered User
 

Join Date: Jul 2008
Car: MG ZR
Posts: 3
will have a go, thanks a lot mate, clicked your scales :P
jlocspoon is offline   Reply With Quote

Old 28-07-2008, 16:20   #6
Sejin26
Registered User
 

Join Date: Nov 2003
Location: South Yorkshire, Rotherham
Car: Rover 75
Posts: 11,600
Maybe the car does not have central locking. Only + models or 120 and 160's had it as standard.
Sejin26 is offline   Reply With Quote

Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
remote central locking - strange problem, Any Ideas ??? jon75 MG ZT / Rover 75 (Sponsored by Rimmer Bros) 0 26-10-2007 19:24
intermittent central locking/immobilizer ben_gp MGF and MGTF (Sponsored by MGFnTFBITZ) 2 02-02-2007 01:51
MG ZR Central Locking Problem. Jim2402 MG ZR / Rover 25, 200 & Streetwise 12 10-01-2007 21:05
MG ZR - Problem With Central Locking tommyg2688 MG ZR / Rover 25, 200 & Streetwise 4 22-01-2006 18:47
ZR central locking problem steveuk81 MG ZR / Rover 25, 200 & Streetwise 1 16-04-2004 05:04


All times are GMT. The time now is 09:42.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
ShowCase, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.