How do I attach pictures in my messages? - Page 2 - MG-Rover.org Forums
 
 
 
Go Back   MG-Rover.org Forums > Ask The Gurus! - Help and Advice Forums > How Do I - Answers To Common Problems.

Reply
 
Thread Tools Rating: Thread Rating: 13 votes, 4.69 average. Display Modes
Old 21-05-2005, 22:33   #21
zedster zs
Registered User
 

Join Date: Apr 2005
Location: belvedere,kent
Car: MG ZS
Posts: 216
Testing

Testing testing 1 2
zedster zs is offline   Reply With Quote

Sponsored Links
Advertisement
 
Old 11-07-2005, 21:33   #22
zedster zs
Registered User
 

Join Date: Apr 2005
Location: belvedere,kent
Car: MG ZS
Posts: 216
wheres me sig
zedster zs is offline   Reply With Quote

Old 27-10-2005, 20:38   #23
ladymg
Registered User
 

Join Date: Sep 2005
Car: MG TF
Posts: 240
Red face

ok, you couldn't pop round and show me how to do it could you??!!!!!
as loony ladymg has NOT got a clue!!!!!!!!!!!

ladymg
ladymg is offline   Reply With Quote

Old 27-10-2005, 22:32   #24
patpending
Supporter
 
patpending's Avatar
 

Join Date: Feb 2003
Location: Surrey
Car: ZS 180 Mk2 FireFrost Hatch
Posts: 35,700
well ladymg if we can't all turn up on your doorstep at this late hour chanting "Torremolinos!" or "Amarillo!" then maybe this is next best :

windy's advice to me on the same topic (if you can find it between all the mudflaps)...

http://forums.mg-rover.org/showthread.php?t=93851

hth
patpending is offline   Reply With Quote

Old 28-10-2005, 07:15   #25
ladymg
Registered User
 

Join Date: Sep 2005
Car: MG TF
Posts: 240
Red face

Quote:
Originally Posted by patpending
well ladymg if we can't all turn up on your doorstep at this late hour chanting "Torremolinos!" or "Amarillo!" then maybe this is next best :

windy's advice to me on the same topic (if you can find it between all the mudflaps)...

http://forums.mg-rover.org/showthread.php?t=93851

hth
lol why not!!! lol well, i'll try again and keep my fingers crossed!!! or is that the problem!!

ladymg
ladymg is offline   Reply With Quote

Old 29-10-2005, 16:05   #26
Walker
Registered User
 

Join Date: Apr 2005
Location: The otherside of the moon
Car: MG ZTT
Posts: 618
I can't seem to attach pictures to messages, I don't have the manage attachments icon on the botttom of my screen
Walker is offline   Reply With Quote

Old 02-11-2005, 10:35   #27
ladymg
Registered User
 

Join Date: Sep 2005
Car: MG TF
Posts: 240
Red face

it no workin....... computer say's nooooo!!! lol lol


ladymg
ladymg is offline   Reply With Quote

Old 24-11-2005, 09:33   #28
shadybarry218iS
Registered User
 

Join Date: Mar 2005
Location: Norwich
Car: 2001 Lexus GS300 mk2 3.0
Posts: 1,747
Send a message via MSN to shadybarry218iS
testing......
shadybarry218iS is offline   Reply With Quote

Old 24-11-2005, 10:04   #29
Bazza
Administrator
 
Bazza's Avatar
 

Join Date: Aug 2002
Location: Donny, Yorkshire
Car: 2011 (61) BMW 330D M Sport in Titanium Silver
Posts: 39,983
Blog Entries: 1
Garages
Not quite. Right click the image you want to display and copy the path again.
Bazza is offline   Reply With Quote

Old 24-11-2005, 11:35   #30
shadybarry218iS
Registered User
 

Join Date: Mar 2005
Location: Norwich
Car: 2001 Lexus GS300 mk2 3.0
Posts: 1,747
Send a message via MSN to shadybarry218iS
na was testing to see if an non approved uploaded image would appear as blank or show "pending approval" in my sig
shadybarry218iS is offline   Reply With Quote

Old 24-11-2005, 12:02   #31
shadybarry218iS
Registered User
 

Join Date: Mar 2005
Location: Norwich
Car: 2001 Lexus GS300 mk2 3.0
Posts: 1,747
Send a message via MSN to shadybarry218iS
cant seem to get it workin
shadybarry218iS is offline   Reply With Quote

Old 24-11-2005, 13:04   #32
Bazza
Administrator
 
Bazza's Avatar
 

Join Date: Aug 2002
Location: Donny, Yorkshire
Car: 2011 (61) BMW 330D M Sport in Titanium Silver
Posts: 39,983
Blog Entries: 1
Garages
I approved the pictures about 2 hours ago.

This is one of them in the gallery:

Bazza is offline   Reply With Quote

Old 25-11-2005, 16:48   #33
Witness
Registered User
 

Join Date: Nov 2005
Location: Sheffield
Car: ZS 180 (Tack Slag). VVC Metro GTI (Sleeper). Golf TD (Yawn). The Lil Ladys MG TF (Top off FTW ;)).
Posts: 650
Great turorial. was just wondering how ppl did that.

Pz Witnes$
Attached Images
File Type: jpg west.jpg (88.5 KB, 32 views)
Witness is offline   Reply With Quote

Old 30-11-2005, 18:16   #34
ladymg
Registered User
 

Join Date: Sep 2005
Car: MG TF
Posts: 240
hope this worked
ladymg is offline   Reply With Quote

Old 30-11-2005, 18:18   #35
ladymg
Registered User
 

Join Date: Sep 2005
Car: MG TF
Posts: 240
ah! but how do you add pit under your name on left hand side???????????
ladymg is offline   Reply With Quote

Old 30-11-2005, 18:32   #36
Bazza
Administrator
 
Bazza's Avatar
 

Join Date: Aug 2002
Location: Donny, Yorkshire
Car: 2011 (61) BMW 330D M Sport in Titanium Silver
Posts: 39,983
Blog Entries: 1
Garages
Quote:
Originally Posted by ladymg
ah! but how do you add pit under your name on left hand side???????????
You subscribe
Bazza is offline   Reply With Quote

Old 01-12-2005, 08:15   #37
ladymg
Registered User
 

Join Date: Sep 2005
Car: MG TF
Posts: 240
so thats where i'm going wrong then!! but i cant as paypal does not consider my BFPO address an a correct! guess i'll just have to wait till i get back to the uk!

ladymg is offline   Reply With Quote

Old 01-12-2005, 08:43   #38
Bazza
Administrator
 
Bazza's Avatar
 

Join Date: Aug 2002
Location: Donny, Yorkshire
Car: 2011 (61) BMW 330D M Sport in Titanium Silver
Posts: 39,983
Blog Entries: 1
Garages
Quote:
Originally Posted by ladymg
so thats where i'm going wrong then!! but i cant as paypal does not consider my BFPO address an a correct! guess i'll just have to wait till i get back to the uk!

PM Steve Childs and I'm sure he'll sort something out for you
Bazza is offline   Reply With Quote

Old 09-12-2005, 19:48   #39
Razorab
Registered User
 

Join Date: Dec 2005
Car: Rover 75
Posts: 14
Question Attach photo problem ?

Hi
I cannot find the “Manage attachments” to upload some photos in the “Ask The GurusForum.
Razorab is offline   Reply With Quote

Old 31-03-2006, 17:53   #40
adysiflori
Registered User
 

Join Date: Mar 2006
Location: LEEDS
Car: 75 club se cdti
Posts: 225
Quote:
Originally Posted by Barry O'Neil
Simple as this.
thought I'd give it a try
Attached Images
File Type: jpg Picture_006.jpg (84.3 KB, 34 views)
adysiflori is offline   Reply With Quote

Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where does this cable attach..?? greggo MG ZS / Rover 45 & 400 4 26-04-2008 14:35
How to attach rear badge? smyth602 MG ZS / Rover 45 & 400 4 18-01-2008 08:46
What do these bolts attach to? SteveChilds MGF and MGTF (Sponsored by MGFnTFBITZ) 6 02-01-2008 16:35
attach bigger files? PaulH MG-Rover.org Website Feedback/Questions 2 11-09-2005 18:57
Help 'attach images' Wayne PC Gen Chat & Help 3 10-02-2003 09:07


All times are GMT. The time now is 23:29.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
ShowCase, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.