No Hot Air.... - MG-Rover.org Forums
 
 
 
Go Back   MG-Rover.org Forums > Model Specific Forums > MG ZS / Rover 45 & 400

Reply
 
Thread Tools Rate Thread Display Modes
Old 20-03-2013, 10:54   #1
Rickosa
Registered User
 

Join Date: Aug 2004
Location: Motherwell
Car: Rover 45
Posts: 24
No Hot Air....

Was driving along yesterday and switched on the air con to find it only blowing cold air. The engine temp began to rise and was about a cm below the red just as I ended my journey. Topped up immediately with coolant/water and the temp sits about a quarter not long after startin the engine but never rises above that, however, I am finding that there is still little in the way of any warmth in the air blown. Always had an issue with having to top up the reservior though, but not this cold air issue. Took the cap off the engine and there's nothing in the way of nasty colours there.... Help please!
Rickosa is offline   Reply With Quote Quick reply to this message

Sponsored Links
Advertisement
 
Old 20-03-2013, 16:04   #2
DMGRS
Discount MG Rover Spares (Formerly Mattyprice4004)
 
DMGRS's Avatar
 

Join Date: Aug 2007
Location: Preston
Car: MG ZT-T+ CDTi Auto
Posts: 7,140
Garages
Send a message via MSN to DMGRS
Sounds like you need to fix your water leak, as it'll keep airlocking until you do.
DMGRS is offline   Reply With Quote Quick reply to this message

Old 20-03-2013, 17:03   #3
mr_wigster
Registered User
 

Join Date: Sep 2012
Location: Bristol, UK
Car: MG ZS+ / Audi A3 S-Line
Posts: 1,038
As above - find and repair the cause of the water leak before it causes the Head Gasket to fail. I would suggest this is something you would want to do quite urgently...

Wigster.
mr_wigster is offline   Reply With Quote Quick reply to this message

Old 20-03-2013, 17:07   #4
**Kayleigh**
MG-Rover Mobile Mechanics
 
**Kayleigh**'s Avatar
 

Join Date: Mar 2011
Location: Derbyshire
Car: MGF x6, MGTF x4, MGZS x4, MGZR x5, MGZT x2, 93' CELICA, Recovery Truck x2
Posts: 8,843
Garages
Send a message via MSN to **Kayleigh**
I agree with both of the above comments. Very sound advice x
**Kayleigh** is offline   Reply With Quote Quick reply to this message

Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Where did you hear of this site?
From which source did you hear about us?
Or enter your choice here:
What make of car do you drive?
If you have multiple cars, please use the car you drive the most. Please make sure you fill this field in as it can help others help you.
Or enter your choice here:
Your Country
Where are you from in the world!
Your Postcode (UK Only)
Please enter the first part of your postcode (i.e. WS3) This is used soley for targeting advertising, its not visible on the site, nor made available to 3rd parties. If you are not in the UK, please enter N/A
Insurance
Please select your insurance company (Optional)
Any modifications to your car?
If you have made any modifications to your car, please list them here
Date of Birth
Your date of birth and age are displayed in several places on the forum. Only the administrator will have access to your date of birth should you choose to hide it via the privacy option below.
Month Day Year
     
Privacy

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Con Blowing Hot Air!!!!! azreal MG ZR / Rover 25, 200 & Streetwise 4 10-06-2008 02:37
No hot air only air con or cold but engines pipes are hot????? EMMA1980 MG ZR / Rover 25, 200 & Streetwise 5 28-01-2008 17:10
Air blowers not giving out hot air. impulse1985m Others 16 06-05-2006 15:51
direct air filter,induction kit,hot air problem DoUbLe cLuTcH MG/R Modification & Tuning 0 04-12-2002 14:23


All times are GMT. The time now is 18:58.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
ShowCase, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.