Accolades - MG-Rover.org Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-08-2007, 16:11 Thread Starter
Stu
Administrator
 
Stu's Avatar
 
Join Date: Jul 2002
Location: Norfolk
Car: Merc E250 Convertible + Alfa Mito Turbo
Posts: 54,943
Garages
Send a message via MSN to Stu Send a message via Skype™ to Stu
Accolades

These are some of the posts from forum members which give an idea of how useful the site has been to them and why supporting the site is such a good idea.

Quote:
Originally Posted by alangorham
Isn't this forum great?

Just wanted to say that I was able to fix a problem with my 416 not starting/running properly from cold.

I used the forum search, found out that I should check the coolant temperature sensor, went and looked at it on the car, cleaned the contacts at the ECU end and at the end where it plugs into the coolant elbow and bish-bosh job done.

15 mins from start to finish and no cash changed hands.

It must've saved me at least the joining subs for the site. I've just signed up!
Quote:
Originally Posted by flyingfifer64
This forum just saved me 80!!!!!

I just had a wee success with my spare key fob that I wanted to share with you all.

I changed the battery ages ago and the fob stopped working. Not knowing any better at the time I figured it was goosed and got a quote for a mew one. 80! A bit steep me thoughts and did nothing till I did a search on here and found out about re-synchronising. Worked straight off.

**********FANTASTIC*********

Thanks to one and all.
Quote:
Originally Posted by Dazzler190+
Big Thanks to all forum members

My ZT wouldnt start today so i had a look at the previous posts, the general feeling was that it was pointing to the dodgy fuel filter under the rear seat, i took the plung and got my spanners out and set to work, it took the best part of an hour to do, the hardest part for me was getting the seat back in!
The car fired up first time so i was well chuffed with myself!
So a big thanks to all the forum members who contribute to this site, if it wasnt for you all i would probably now staring at a 300 squid hole in my bank balance

Well done guys
Quote:
Originally Posted by pdchapman36
forum is great

The forum has already come in usefull!!!...the airbag warning light came on the other day after after washing and cleaning the car inside, remembered reading on here about a connection coming lose under the drivers seat. So had a little feel around, pushed a connector together and hey presto!!!..light is off...Thanks guys.
If you would like to add to this list or see an appropriate posting from a site member then please feel free to PM a member of the Admin team.

Stu

Get cash back on your Insurance and many other web purchases through Quidco

Last edited by Stu; 03-08-2007 at 19:45.
Stu is offline  
 

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MG-Rover.org Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome