MG-Rover.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Ok All

this is a 04 Mk1. started having this problem a few weeks ago with intermittent starting in morning, turn key can hear pumps and starter click but engine does not turn over, so changed starter motor. Problem appeared fixed then it started happing again so changed Battery which was old. Same problem starter clicks engine does not turn over, Jump start sometimes works but not every time. Therefore went through wiring check earth strap and feed to motor cannot find anything wrong any ideas.

Confused
Brian
 

·
Registered
'06 MG ZR +120 (HQM) '04 MG ZR 105 (IAB)
Joined
·
9,204 Posts
If you are only getting a click from the starter motor, it usually suggests either the starter solenoid is sticking, or the starter motor is getting insufficient power.

Was the replacement starter motor a new one, or second hand? You would be unlucky to get a replacement which also has a sticky solenoid, but it has been known. Corroded or damaged battery earth straps giving a poor electrical contact is a common cause on older cars - might be worth a double check?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
starter was reconditioned unit, as for wiring I've checked and cleaned the earth bonding, Also used jump lead from Negative battery terminal, direct to engine. I'm leaning towards a faulty reconditioned starter motor.
It has a guarantee. If I get no where I will return it
Brian
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
okay Ive replaced the starter again and still get same problem. solenoid clicks but not turning over. Question is there a relay between the ignition switch and starter solenoid.

many thanks Brian
 
1 - 4 of 4 Posts
Top