MG-Rover.org Forums banner

261 - 266 of 266 Posts

·
Registered
mg_zs
Joined
·
2 Posts
Good news , garage phoned and told me it was the inlet manifold gasket,repaired £100 ...tempature staying down and running ok just need centre section of exhaust changed on separate visit,will keep the car now and about to write the whole thing off....
 

·
Registered
rover_25
Joined
·
16 Posts
Can some one please tell me which way round I fit the exhaust manifold gasket.

One side is gray colour the other side is black.


John
 

·
Registered
rover_45
Joined
·
3 Posts
I have a 2001 45, Is that part of the new set that had the plastic head fitting? I'm not very good at the mechanical side but have had head gasket failure in the past and scared of it happening it again.
 

·
Registered
mg_zt
Joined
·
74 Posts
Hi quick question. My car was loosing coolant and stuttering when hot with some steam. I have a very bad repair with bathroom sealant on the inlet manifold gasket. And mayo on my breather pipes and across whole top of camshaft area above the gasket only when breather area is. My question is do u think i can get off with replacing this inlet gasket which is failed or is the mayo symptoms of an hgf as well. Any assistance would be great thanks.

Sent from my SM-G930F using Tapatalk
 

·
Registered
mg_tf
Joined
·
1 Posts
Hi I am new here. My 2005 TF 160 Spark is due for cambelts/waterpump but I have noticed that there is black oil in the coolant (not a brown sludge) car runs great plenty of power and is not using coolant or oil. Seeing that I am going change the belts should I change the headgasket at the same time, since half the job is done already. Thanks.
 

·
Registered
Joined
·
3 Posts
Joined a couple of years ago when i bought my 2005 75 2.5 V6 not had a problem with it until today kicked down to overtake when suddenly, (it felt like it jumped out of gear into neutral) but just lost all power and it died. Two hour wait for the AA at a joining cost of £106.00 to be told it might be broken cambelt, then to be told he wasn't sure as he could see the belt turning when i tried to start it, so its currently in my garage awaiting diagnosis. Cambelt was replaced at 58000 two years ago,its done 76000 to date. My Questions are: could it really be the cambelt andwhat are the costs likely to be as the car is probably only worth 2k-2.5k. or does anyone else have any thoughts on what may have happened.
 
261 - 266 of 266 Posts
Top