MG-Rover.org Forums banner

1101 - 1120 of 1137 Posts

·
Registered
mg_tf
Joined
·
2 Posts
Our Cool Blue 115, I brought it to share with my daughter (with my 4.4 V8 Disco)



Unfortunately (or fortunately) 21yr olds aren't too good as sharing, so now brought a 160 for me not to share:grin:

 

·
Registered
mg_tf
Joined
·
47 Posts
My 2002 MG TF 160 - a daily driver.

Car has done 122,000km. Engine was completely rebuilt last year at 113,000km after a head gasket failure which resulted in bottom end damage.

Had the oil cooler upgraded too - placing the oil radiator in the front of the car instead of the engine bay at the rear.

A lot of money later and she's purring along just fine.





 

·
Premium Member
mg_tf
Joined
·
39 Posts
Photos...again!

Hi. Why is it whenever I post photos, they are always as thumbnails? Other posters seem to have got it, they always appear full size across the page. Why can’t I get mine to do that? I’ve read the comment at the top of the page and followed the guidance notes, but just no luck, any ideas? Thanks.
 

·
Premium Member
Joined
·
829 Posts
Hi. Why is it whenever I post photos, they are always as thumbnails? Other posters seem to have got it, they always appear full size across the page. Why can’t I get mine to do that? I’ve read the comment at the top of the page and followed the guidance notes, but just no luck, any ideas? Thanks.
 

·
Premium Member
Joined
·
829 Posts
To post your car I clicked on the thumbnail.
1) when it opened I then copied the image address.(right click)
2) Then I used insert image icon.

:smile:
 
1101 - 1120 of 1137 Posts
Top